<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3788023505965659",
    enable_page_level_ads: true
  });
</script>
<title>€20 million funding plan for Limerick Institute of Technology</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.limerickpost.ie/site/xmlrpc.php" />
<meta property="og:image" content="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/LIT.jpg" /><link rel="icon" type="image/png" href="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/favicon-1.png">

<link rel="canonical" href="http://www.limerickpost.ie/2017/10/22/e20-million-funding-plan-limerick-institute-technology/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="€20 million funding plan for Limerick Institute of Technology" />
<meta property="og:description" content="THE decision to include Limerick Institute of Technology’s €20 million Applied Science and Information Technology facility in the Government&#8217;s Public Private Partnership programme has been described by LIT President Professor Vincent Cunnane as “a real win for the Mid-West”. The construction of a 5,000 square metre state-of-the-art building with specialist facilities for 900 students at &hellip;" />
<meta property="og:url" content="http://www.limerickpost.ie/2017/10/22/e20-million-funding-plan-limerick-institute-technology/" />
<meta property="og:site_name" content="Limerick Post Newspaper" />
<meta property="article:publisher" content="http://www.facebook.com/LimerickPostNews" />
<meta property="article:tag" content="Capital Development" />
<meta property="article:tag" content="Coonagh" />
<meta property="article:tag" content="Department of Education" />
<meta property="article:tag" content="Higher Education Authority" />
<meta property="article:tag" content="limerick" />
<meta property="article:tag" content="Limerick Institute of Technology" />
<meta property="article:tag" content="LIT" />
<meta property="article:tag" content="Moylish" />
<meta property="article:tag" content="PPP" />
<meta property="article:tag" content="Public Private Partnership" />
<meta property="article:tag" content="Vincent Cunnane" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2017-10-22T17:52:22+01:00" />
<meta property="article:modified_time" content="2017-10-22T13:00:44+01:00" />
<meta property="og:updated_time" content="2017-10-22T13:00:44+01:00" />
<meta property="fb:admins" content="1105233513" />
<meta property="og:image" content="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/LIT.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="325" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="THE decision to include Limerick Institute of Technology’s €20 million Applied Science and Information Technology facility in the Government&#8217;s Public Private Partnership programme has been described by LIT President Professor Vincent Cunnane as “a real win for the Mid-West”. The construction of a 5,000 square metre state-of-the-art building with specialist facilities for 900 students at [&hellip;]" />
<meta name="twitter:title" content="€20 million funding plan for Limerick Institute of Technology" />
<meta name="twitter:site" content="@limerickpost" />
<meta name="twitter:image" content="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/LIT.jpg" />
<meta name="twitter:creator" content="@limerickpost" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.limerickpost.ie\/","name":"Limerick Post Newspaper","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.limerickpost.ie\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.limerickpost.ie\/2017\/10\/22\/e20-million-funding-plan-limerick-institute-technology\/","sameAs":["http:\/\/www.facebook.com\/LimerickPostNews","https:\/\/www.instagram.com\/limerickpost\/","http:\/\/www.linkedin.com\/company\/limerick-post-newspaper","http:\/\/youtube.com\/user\/limerickpostvideo","https:\/\/twitter.com\/limerickpost"],"@id":"#organization","name":"Limerick Post","logo":"http:\/\/www.limerickpost.ie\/site\/wp-content\/uploads\/Limerick-Post-Logo.jpg"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Limerick Post Newspaper &raquo; Feed" href="http://www.limerickpost.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Limerick Post Newspaper &raquo; Comments Feed" href="http://www.limerickpost.ie/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.limerickpost.ie\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.limerickpost.ie/site/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='http://www.limerickpost.ie/site/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css' href='http://www.limerickpost.ie/site/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.limerickpost.ie/site/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.limerickpost.ie/site/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css' href='http://www.limerickpost.ie/site/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.css?ver=2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.limerickpost.ie\/site\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"138158","token":"62ba0c56b2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.6'></script>
<link rel='https://api.w.org/' href='http://www.limerickpost.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.limerickpost.ie/site/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.limerickpost.ie/site/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.limerickpost.ie/?p=138158' />
<link rel="alternate" type="application/json+oembed" href="http://www.limerickpost.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F10%2F22%2Fe20-million-funding-plan-limerick-institute-technology%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.limerickpost.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F10%2F22%2Fe20-million-funding-plan-limerick-institute-technology%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.limerickpost.ie\/site\/wp-admin\/","wpRestNonce":"294de4bfd1","wpRestUrl":"http:\/\/www.limerickpost.ie\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.limerickpost.ie/site/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.limerickpost.ie/2017/10/22/e20-million-funding-plan-limerick-institute-technology/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.limerickpost.ie\/site\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/www.limerickpost.ie\/site\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8239973-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8239973-2');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.limerickpost.ie/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.limerickpost.ie/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.limerickpost.ie/news/education-news/",
                                "name": "Education"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.limerickpost.ie/2017/10/22/e20-million-funding-plan-limerick-institute-technology/",
                                "name": "€20 million funding plan for Limerick Institute of Technology"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-138158 single-format-standard e20-million-funding-plan-limerick-institute-technology global-block-template-4 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/LimerickPostNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/limerickpost/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.linkedin.com/company/limerick-post-newspaper" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/limerickpost" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://youtube.com/user/limerickpostvideo" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-catnav-container"><ul id="menu-catnav" class="td-mobile-main-menu"><li id="menu-item-85462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-85462"><a href="http://www.limerickpost.ie/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.limerickpost.ie/news/breaking-news/">Breaking news</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/community/">Community</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/crime-court/">Crime &amp; Court</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/education-news/">Education</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/envoirnment/">envoirnment</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/health-news/">Health</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/local-authority/">Local authority</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/localnews/">Local News</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/notice-board/">Notice Board</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/video-news/">Video</a></li>
</ul>
</li>
<li id="menu-item-85477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85477"><a href="http://www.limerickpost.ie/sport/"><span style="color:#009933">Sport</span><i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/club-corner/">Club Corner</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/fixtures/">Fixtures</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/gaa/">Gaa</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/gaa/camogie/">Camogie</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/gaa/gaelic-football/">Gaelic Football</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/gaa/hurling/">Hurling</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/other/">Other</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/other/athletics/">Athletics</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/other/basketball/">Basketball</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/other/boxing/">Boxing</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/other/cycling/">Cycling</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/other/golf/">Golf</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/other/horseracing/">Horseracing</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/other/swimming/">Swimming</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/rugby/">Rugby</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/rugby/ireland/">Ireland</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/rugby/munster/">Munster</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/rugby/rugby-league/">Rugby League</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/rugby/ulster-bank-league/">Ulster Bank League</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/soccer/">Soccer</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/soccer/irish/">Irish</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/soccer/limerick-fc/">Limerick FC</a></li>
</ul>
</li>
<li id="menu-item-85453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85453"><a href="http://www.limerickpost.ie/lifestyle/"><span style="color:#FF9900">Lifestyle</span><i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-85454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85454"><a href="http://www.limerickpost.ie/lifestyle/arts/">Arts</a></li>
<li id="menu-item-85455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85455"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-93377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93377"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/music-entertaiment/music-limerick/">Music Limerick</a></li>
<li id="menu-item-93375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93375"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/film-entertaiment/">Film</a></li>
<li id="menu-item-93374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93374"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/comedy-entertaiment/">Comedy</a></li>
</ul>
</li>
<li id="menu-item-85457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85457"><a href="http://www.limerickpost.ie/lifestyle/food/">Food &#038; Wine</a></li>
<li id="menu-item-85458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85458"><a href="http://www.limerickpost.ie/lifestyle/health/">Health</a></li>
<li id="menu-item-85461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85461"><a href="http://www.limerickpost.ie/lifestyle/property/">Property</a></li>
<li id="menu-item-117230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117230"><a href="http://www.limerickpost.ie/lifestyle/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-85452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85452"><a href="http://www.limerickpost.ie/comment/"><span style="color:#990099">Comment</span></a></li>
<li id="menu-item-85465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85465"><a href="http://www.limerickpost.ie/photos/"><span style="color:#FF0000">Photos</span><i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-85663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85663"><a href="http://www.limerickpost.ie/photos/news-photos/">News</a></li>
<li id="menu-item-85665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85665"><a href="http://www.limerickpost.ie/photos/sport-photos/">Sport</a></li>
<li id="menu-item-85664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85664"><a href="http://www.limerickpost.ie/photos/social/">Social</a></li>
<li id="menu-item-85662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85662"><a href="http://www.limerickpost.ie/photos/lifestyle-photos/">Lifestyle</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.limerickpost.ie/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons rain-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">12</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Limerick, IE</div>
</div>
</div>
<div class="menu-top-container"><ul id="menu-topnav" class="top-header-menu"><li id="menu-item-85515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-85515"><a href="http://www.limerickpost.ie/digital-edition/">Digital Edition</a></li>
<li id="menu-item-85514" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85514"><a href="http://www.limerickpost.ie/classified-ads/">Classifieds</a></li>
<li id="menu-item-85595" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85595"><a href="http://www.limerickpost.ie/obituaries/">Obituaries</a></li>
<li id="menu-item-97272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-97272"><a href="http://www.limerickpost.ie">Advertise with Limerick Post</a>
<ul class="sub-menu">
<li id="menu-item-97274" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97274"><a href="http://www.limerickpost.ie/limerickpost-ie/">Limerickpost.ie</a></li>
<li id="menu-item-97275" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97275"><a href="http://www.limerickpost.ie/advertise-with-us/">Newspaper</a></li>
</ul>
</li>
<li id="menu-item-85920" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85920"><a href="http://www.limerickpost.ie/about-limerick-post/">About the Limerick Post</a></li>
<li id="menu-item-85475" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85475"><a href="http://www.limerickpost.ie/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/LimerickPostNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/limerickpost/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.linkedin.com/company/limerick-post-newspaper" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/limerickpost" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://youtube.com/user/limerickpostvideo" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
 <a class="td-main-logo" href="http://www.limerickpost.ie/">
<img src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/lplogo.png" alt="" />
<span class="td-visual-hidden">Limerick Post Newspaper</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="a-single a-7"><a class="gofollow" data-track="NywwLDEsNjA=" href="https://www.digiweb.ie/siro-powered-broadband/"><img src="http://www.limerickpost.ie/site/wp-content/uploads/2017/09/LimerickPost_Banner_Digiweb.png" /></a></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.limerickpost.ie/">
<img src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/lplogo.png" alt="" />
</a>
</div>
<div class="menu-catnav-container"><ul id="menu-catnav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-85462"><a href="http://www.limerickpost.ie/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59ecfbcb69754_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_2_59ecfbcb69754"><script>var block_td_uid_2_59ecfbcb69754 = new tdBlock();
block_td_uid_2_59ecfbcb69754.id = "td_uid_2_59ecfbcb69754";
block_td_uid_2_59ecfbcb69754.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1851","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59ecfbcb69754_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59ecfbcb69754_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59ecfbcb69754.td_column_number = "3";
block_td_uid_2_59ecfbcb69754.block_type = "td_block_mega_menu";
block_td_uid_2_59ecfbcb69754.post_count = "4";
block_td_uid_2_59ecfbcb69754.found_posts = "8828";
block_td_uid_2_59ecfbcb69754.header_color = "";
block_td_uid_2_59ecfbcb69754.ajax_pagination_infinite_stop = "";
block_td_uid_2_59ecfbcb69754.max_num_pages = "2207";
tdBlocksArray.push(block_td_uid_2_59ecfbcb69754);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_59ecfbcb69754" id="td_uid_3_59ecfbcb6c15c" data-td_block_id="td_uid_2_59ecfbcb69754" data-td_filter_value="" href="http://www.limerickpost.ie/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_59ecfbcb69754" id="td_uid_4_59ecfbcb6c32e" data-td_block_id="td_uid_2_59ecfbcb69754" data-td_filter_value="3211" href="http://www.limerickpost.ie/news/breaking-news/">Breaking news</a><a class="mega-menu-sub-cat-td_uid_2_59ecfbcb69754" id="td_uid_5_59ecfbcb6c4db" data-td_block_id="td_uid_2_59ecfbcb69754" data-td_filter_value="1927" href="http://www.limerickpost.ie/news/community/">Community</a><a class="mega-menu-sub-cat-td_uid_2_59ecfbcb69754" id="td_uid_6_59ecfbcb6c6dc" data-td_block_id="td_uid_2_59ecfbcb69754" data-td_filter_value="1923" href="http://www.limerickpost.ie/news/crime-court/">Crime &amp; Court</a><a class="mega-menu-sub-cat-td_uid_2_59ecfbcb69754" id="td_uid_7_59ecfbcb6c8e4" data-td_block_id="td_uid_2_59ecfbcb69754" data-td_filter_value="1926" href="http://www.limerickpost.ie/news/education-news/">Education</a><a class="mega-menu-sub-cat-td_uid_2_59ecfbcb69754" id="td_uid_8_59ecfbcb6caea" data-td_block_id="td_uid_2_59ecfbcb69754" data-td_filter_value="6667" href="http://www.limerickpost.ie/news/envoirnment/">envoirnment</a><a class="mega-menu-sub-cat-td_uid_2_59ecfbcb69754" id="td_uid_9_59ecfbcb6cce3" data-td_block_id="td_uid_2_59ecfbcb69754" data-td_filter_value="1925" href="http://www.limerickpost.ie/news/health-news/">Health</a><a class="mega-menu-sub-cat-td_uid_2_59ecfbcb69754" id="td_uid_10_59ecfbcb6cee5" data-td_block_id="td_uid_2_59ecfbcb69754" data-td_filter_value="11989" href="http://www.limerickpost.ie/news/local-authority/">Local authority</a><a class="mega-menu-sub-cat-td_uid_2_59ecfbcb69754" id="td_uid_11_59ecfbcb6d0e2" data-td_block_id="td_uid_2_59ecfbcb69754" data-td_filter_value="1873" href="http://www.limerickpost.ie/news/localnews/">Local News</a><a class="mega-menu-sub-cat-td_uid_2_59ecfbcb69754" id="td_uid_12_59ecfbcb6d2e0" data-td_block_id="td_uid_2_59ecfbcb69754" data-td_filter_value="2128" href="http://www.limerickpost.ie/news/notice-board/">Notice Board</a><a class="mega-menu-sub-cat-td_uid_2_59ecfbcb69754" id="td_uid_13_59ecfbcb6d4da" data-td_block_id="td_uid_2_59ecfbcb69754" data-td_filter_value="1924" href="http://www.limerickpost.ie/news/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_2_59ecfbcb69754" id="td_uid_14_59ecfbcb6d6d9" data-td_block_id="td_uid_2_59ecfbcb69754" data-td_filter_value="3875" href="http://www.limerickpost.ie/news/video-news/">Video</a></div></div><div id=td_uid_2_59ecfbcb69754 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/22/limerick-company-develop-tidal-energy-device/" rel="bookmark" title="Limerick company to develop tidal energy device"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/GKinetics-Limk-Docks-0016-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/GKinetics-Limk-Docks-0016-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/GKinetics-Limk-Docks-0016-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="GKinetic tidal energy" title="Limerick company to develop tidal energy device" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/22/limerick-company-develop-tidal-energy-device/" rel="bookmark" title="Limerick company to develop tidal energy device">Limerick company to develop tidal energy device</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/22/e20-million-funding-plan-limerick-institute-technology/" rel="bookmark" title="€20 million funding plan for Limerick Institute of Technology"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/LIT-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/LIT-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/LIT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="€20 million funding plan for Limerick Institute of Technology" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/22/e20-million-funding-plan-limerick-institute-technology/" rel="bookmark" title="€20 million funding plan for Limerick Institute of Technology">€20 million funding plan for Limerick Institute of Technology</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/22/limerick-greyhound-stadium-goes-cloud/" rel="bookmark" title="Limerick greyhound stadium goes to the cloud"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Innovate-IGB-2-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Innovate-IGB-2-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Innovate-IGB-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Limerick greyhound stadium goes to the cloud" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/22/limerick-greyhound-stadium-goes-cloud/" rel="bookmark" title="Limerick greyhound stadium goes to the cloud">Limerick greyhound stadium goes to the cloud</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/22/limerick-regulations-ban-sulky-racing-roads/" rel="bookmark" title="Limerick regulations to ban sulky racing on roads"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sulky-racing-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sulky-racing-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sulky-racing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Limerick regulations to ban sulky racing on roads" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/22/limerick-regulations-ban-sulky-racing-roads/" rel="bookmark" title="Limerick regulations to ban sulky racing on roads">Limerick regulations to ban sulky racing on roads</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59ecfbcb69754" data-td_block_id="td_uid_2_59ecfbcb69754"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_59ecfbcb69754" data-td_block_id="td_uid_2_59ecfbcb69754"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-85477"><a href="http://www.limerickpost.ie/sport/"><span style="color:#009933">Sport</span></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_59ecfbcb99c0a_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_15_59ecfbcb99c0a"><script>var block_td_uid_15_59ecfbcb99c0a = new tdBlock();
block_td_uid_15_59ecfbcb99c0a.id = "td_uid_15_59ecfbcb99c0a";
block_td_uid_15_59ecfbcb99c0a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1866","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_59ecfbcb99c0a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_59ecfbcb99c0a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_59ecfbcb99c0a.td_column_number = "3";
block_td_uid_15_59ecfbcb99c0a.block_type = "td_block_mega_menu";
block_td_uid_15_59ecfbcb99c0a.post_count = "4";
block_td_uid_15_59ecfbcb99c0a.found_posts = "2785";
block_td_uid_15_59ecfbcb99c0a.header_color = "";
block_td_uid_15_59ecfbcb99c0a.ajax_pagination_infinite_stop = "";
block_td_uid_15_59ecfbcb99c0a.max_num_pages = "697";
tdBlocksArray.push(block_td_uid_15_59ecfbcb99c0a);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_16_59ecfbcb9c50a" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="" href="http://www.limerickpost.ie/sport/">All</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_17_59ecfbcb9c6bf" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="3333" href="http://www.limerickpost.ie/sport/club-corner/">Club Corner</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_18_59ecfbcb9c8c1" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1891" href="http://www.limerickpost.ie/sport/fixtures/">Fixtures</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_19_59ecfbcb9cabb" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1886" href="http://www.limerickpost.ie/sport/gaa/">Gaa</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_20_59ecfbcb9ccb6" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="9536" href="http://www.limerickpost.ie/sport/gaa/camogie/">Camogie</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_21_59ecfbcb9cf1f" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1893" href="http://www.limerickpost.ie/sport/gaa/gaelic-football/">Gaelic Football</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_22_59ecfbcb9d186" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1892" href="http://www.limerickpost.ie/sport/gaa/hurling/">Hurling</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_23_59ecfbcb9d3f0" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1890" href="http://www.limerickpost.ie/sport/other/">Other</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_24_59ecfbcb9d5e7" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1900" href="http://www.limerickpost.ie/sport/other/athletics/">Athletics</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_25_59ecfbcb9d853" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1901" href="http://www.limerickpost.ie/sport/other/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_26_59ecfbcb9daba" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1902" href="http://www.limerickpost.ie/sport/other/boxing/">Boxing</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_27_59ecfbcb9dd22" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1903" href="http://www.limerickpost.ie/sport/other/cycling/">Cycling</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_28_59ecfbcb9df8b" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1905" href="http://www.limerickpost.ie/sport/other/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_29_59ecfbcb9e1f3" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1904" href="http://www.limerickpost.ie/sport/other/horseracing/">Horseracing</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_30_59ecfbcb9e45c" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1906" href="http://www.limerickpost.ie/sport/other/swimming/">Swimming</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_31_59ecfbcb9e6c6" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1888" href="http://www.limerickpost.ie/sport/rugby/">Rugby</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_32_59ecfbcb9e8bd" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1895" href="http://www.limerickpost.ie/sport/rugby/ireland/">Ireland</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_33_59ecfbcb9eb28" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1894" href="http://www.limerickpost.ie/sport/rugby/munster/">Munster</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_34_59ecfbcb9ed8f" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1896" href="http://www.limerickpost.ie/sport/rugby/rugby-league/">Rugby League</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_35_59ecfbcb9eff8" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1897" href="http://www.limerickpost.ie/sport/rugby/ulster-bank-league/">Ulster Bank League</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_36_59ecfbcb9f260" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1889" href="http://www.limerickpost.ie/sport/soccer/">Soccer</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_37_59ecfbcb9f458" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1899" href="http://www.limerickpost.ie/sport/soccer/irish/">Irish</a><a class="mega-menu-sub-cat-td_uid_15_59ecfbcb99c0a" id="td_uid_38_59ecfbcb9f6c3" data-td_block_id="td_uid_15_59ecfbcb99c0a" data-td_filter_value="1898" href="http://www.limerickpost.ie/sport/soccer/limerick-fc/">Limerick FC</a></div></div><div id=td_uid_15_59ecfbcb99c0a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/21/limerick-fc-retain-premier-division-status/" rel="bookmark" title="Limerick FC retain premier division status"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Chiedozie-Ogbene-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Chiedozie-Ogbene-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Chiedozie-Ogbene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Limerick FC premier division" title="Limerick FC retain premier division status" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/21/limerick-fc-retain-premier-division-status/" rel="bookmark" title="Limerick FC retain premier division status">Limerick FC retain premier division status</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/20/kleyn-back-keatley-10-racing-visit/" rel="bookmark" title="Kleyn back and Keatley at 10 for Racing visit"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Ronan-OGara-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Ronan-OGara-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Ronan-OGara-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kleyn back and Keatley at 10 for Racing visit" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/20/kleyn-back-keatley-10-racing-visit/" rel="bookmark" title="Kleyn back and Keatley at 10 for Racing visit">Kleyn back and Keatley at 10 for Racing visit</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/19/first-west-challenge-senior-county-football-final/" rel="bookmark" title="A first all west challenge for Senior County Football final"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/2nd-Football-SFC-Final-Launch_D--218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/2nd-Football-SFC-Final-Launch_D--218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/2nd-Football-SFC-Final-Launch_D--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A first all west challenge for Senior County Football final" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/19/first-west-challenge-senior-county-football-final/" rel="bookmark" title="A first all west challenge for Senior County Football final">A first all west challenge for Senior County Football final</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/17/irfu-seek-replacement-tierney/" rel="bookmark" title="IRFU seek replacement for Tierney"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/tom-tierney--218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/tom-tierney--218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/tom-tierney--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IRFU seek replacement for Tierney" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/17/irfu-seek-replacement-tierney/" rel="bookmark" title="IRFU seek replacement for Tierney">IRFU seek replacement for Tierney</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_59ecfbcb99c0a" data-td_block_id="td_uid_15_59ecfbcb99c0a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_59ecfbcb99c0a" data-td_block_id="td_uid_15_59ecfbcb99c0a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-85453"><a href="http://www.limerickpost.ie/lifestyle/"><span style="color:#FF9900">Lifestyle</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85454"><a href="http://www.limerickpost.ie/lifestyle/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-85455"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93377"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/music-entertaiment/music-limerick/">Music Limerick</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93375"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/film-entertaiment/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93374"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/comedy-entertaiment/">Comedy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85457"><a href="http://www.limerickpost.ie/lifestyle/food/">Food &#038; Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85458"><a href="http://www.limerickpost.ie/lifestyle/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85461"><a href="http://www.limerickpost.ie/lifestyle/property/">Property</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117230"><a href="http://www.limerickpost.ie/lifestyle/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85452"><a href="http://www.limerickpost.ie/comment/"><span style="color:#990099">Comment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-85465"><a href="http://www.limerickpost.ie/photos/"><span style="color:#FF0000">Photos</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85663"><a href="http://www.limerickpost.ie/photos/news-photos/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85665"><a href="http://www.limerickpost.ie/photos/sport-photos/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85664"><a href="http://www.limerickpost.ie/photos/social/">Social</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85662"><a href="http://www.limerickpost.ie/photos/lifestyle-photos/">Lifestyle</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.limerickpost.ie/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.limerickpost.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://www.limerickpost.ie/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Education" class="entry-crumb" href="http://www.limerickpost.ie/news/education-news/">Education</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">€20 million funding plan for Limerick Institute of Technology</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-138158" class="post-138158 post type-post status-publish format-standard has-post-thumbnail hentry category-education-news category-news tag-capital-development tag-coonagh tag-department-of-education tag-higher-education-authority tag-limerick tag-limerick-institute-of-technology tag-lit tag-moylish tag-ppp tag-public-private-partnership tag-vincent-cunnane" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.limerickpost.ie/news/">News</a></li><li class="entry-category"><a href="http://www.limerickpost.ie/news/education-news/">Education</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">€20 million funding plan for Limerick Institute of Technology</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.limerickpost.ie/author/editor/">Editor</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-22T17:52:22+00:00">October 22, 2017</time></span> <div class="td-post-comments"><a href="http://www.limerickpost.ie/2017/10/22/e20-million-funding-plan-limerick-institute-technology/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-138158">630</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F10%2F22%2Fe20-million-funding-plan-limerick-institute-technology%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%82%AC20+million+funding+plan+for+Limerick+Institute+of+Technology&url=http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F10%2F22%2Fe20-million-funding-plan-limerick-institute-technology%2F&via=limerickpost"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.limerickpost.ie/2017/10/22/e20-million-funding-plan-limerick-institute-technology/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.limerickpost.ie/2017/10/22/e20-million-funding-plan-limerick-institute-technology/&amp;media=http://www.limerickpost.ie/site/wp-content/uploads/2017/10/LIT.jpg&description=%E2%82%AC20+million+funding+plan+for+Limerick+Institute+of+Technology" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%82%AC20+million+funding+plan+for+Limerick+Institute+of+Technology%20-%20http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F10%2F22%2Fe20-million-funding-plan-limerick-institute-technology%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/LIT.jpg" data-caption="Limerick Institute of Technology&#039;s Moylish campus"><img width="600" height="325" class="entry-thumb td-modal-image" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/LIT.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/LIT.jpg 600w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/LIT-300x163.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="Limerick Institute of Technology's Moylish campus" /></a><figcaption class="wp-caption-text">Limerick Institute of Technology's Moylish campus</figcaption></figure></div>
<h4>THE decision to include Limerick Institute of Technology’s €20 million Applied Science and Information Technology facility in the Government&#8217;s Public Private Partnership programme has been described by LIT President Professor Vincent Cunnane as “a real win for the Mid-West”.</h4>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="7637196305"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="7637196305"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="7637196305"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="7637196305"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>The construction of a 5,000 square metre state-of-the-art building with specialist facilities for 900 students at LIT’s Moylish campus is scheduled for completion in 2021.</p>
<p>It is the single biggest investment ever made in LIT’s Moylish campus and the National Development Finance Agency (NDFA) will oversee procurement and planning.</p>
<p>The Moylish project is additional to the €14 million investment by the Department of Education in phase one of LIT’s new engineering-focussed campus at Coonagh, which is expected to take its first cohort of students during the 2018/19 academic year.</p>
<p>Professor Cunnane said the Moylish facility represented a major enhancement and expansion of LIT’s ability to deliver more highly skilled graduates in areas that are critical to sustain the continued economic expansion of the region.</p>
<p>“Our programmes are designed and developed to meet the critical skills needs of industry and the economy. What this decision means is that we will be able to educate more people in exactly the areas employers are going to need in the coming years. It is a real win for the Mid-West.</p>
<p>“In addition, the facility will enable LIT to expand its range of training programmes for industry. This is critical in ensuring that industry in the region is constantly at the cutting edge,&#8221; he added.</p>
<p>“The impact we can achieve for Limerick and the Mid-West is very significant, and we will be working with the Department of Education, the Higher Education Authority and the NDFA to ensure the prompt delivery of the project.</p>
<p>“The students who will be educated in our new facilities, and the research that will be carried out there, will reap major dividends across the region. This investment in LIT’s physical capital will be central in underpinning the investment that the region has been able to attract, and will indeed lead to further investment and growth.</p>
<p>“This project is a key element in LIT’s Capital Development Master Plan. Its development will fundamentally change the face of Moylish, and mean that as we decant students and activity to our Coonagh campus, we are bringing a whole new set of standards to support excellent teaching, learning and research onto our main campus. This in turn will bring very real benefits to staff and students right across all of LIT’s campuses,&#8221; Prof Cunnane concluded.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="9068400309"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="9068400309"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="9068400309"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="9068400309"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.limerickpost.ie/tag/capital-development/">Capital Development</a></li><li><a href="http://www.limerickpost.ie/tag/coonagh/">Coonagh</a></li><li><a href="http://www.limerickpost.ie/tag/department-of-education/">Department of Education</a></li><li><a href="http://www.limerickpost.ie/tag/higher-education-authority/">Higher Education Authority</a></li><li><a href="http://www.limerickpost.ie/tag/limerick/">limerick</a></li><li><a href="http://www.limerickpost.ie/tag/limerick-institute-of-technology/">Limerick Institute of Technology</a></li><li><a href="http://www.limerickpost.ie/tag/lit/">LIT</a></li><li><a href="http://www.limerickpost.ie/tag/moylish/">Moylish</a></li><li><a href="http://www.limerickpost.ie/tag/ppp/">PPP</a></li><li><a href="http://www.limerickpost.ie/tag/public-private-partnership/">Public Private Partnership</a></li><li><a href="http://www.limerickpost.ie/tag/vincent-cunnane/">Vincent Cunnane</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F10%2F22%2Fe20-million-funding-plan-limerick-institute-technology%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%82%AC20+million+funding+plan+for+Limerick+Institute+of+Technology&url=http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F10%2F22%2Fe20-million-funding-plan-limerick-institute-technology%2F&via=limerickpost"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.limerickpost.ie/2017/10/22/e20-million-funding-plan-limerick-institute-technology/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.limerickpost.ie/2017/10/22/e20-million-funding-plan-limerick-institute-technology/&amp;media=http://www.limerickpost.ie/site/wp-content/uploads/2017/10/LIT.jpg&description=%E2%82%AC20+million+funding+plan+for+Limerick+Institute+of+Technology" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%82%AC20+million+funding+plan+for+Limerick+Institute+of+Technology%20-%20http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F10%2F22%2Fe20-million-funding-plan-limerick-institute-technology%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.limerickpost.ie/2017/10/22/e20-million-funding-plan-limerick-institute-technology/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.limerickpost.ie/2017/10/22/e20-million-funding-plan-limerick-institute-technology/" data-text="€20 million funding plan for Limerick Institute of Technology" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.limerickpost.ie/2017/10/22/limerick-greyhound-stadium-goes-cloud/">Limerick greyhound stadium goes to the cloud</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.limerickpost.ie/2017/10/22/limerick-company-develop-tidal-energy-device/">Limerick company to develop tidal energy device</a></div></div></div> <div class="author-box-wrap"><a href="http://www.limerickpost.ie/author/editor/"><img alt='' src='http://1.gravatar.com/avatar/a5ee24d5e0dbc9feaa31012d872134eb?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a5ee24d5e0dbc9feaa31012d872134eb?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.limerickpost.ie/author/editor/">Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2017-10-22T17:52:22+00:00"><meta itemprop="dateModified" content="2017-10-22T13:00:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.limerickpost.ie/2017/10/22/e20-million-funding-plan-limerick-institute-technology/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/lplogo.png"></span><meta itemprop="name" content="Limerick Post Newspaper"></span><meta itemprop="headline " content="€20 million funding plan for Limerick Institute of Technology"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/LIT.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="325"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_41_59ecfbcbd703d_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_41_59ecfbcbd703d"><script>var block_td_uid_41_59ecfbcbd703d = new tdBlock();
block_td_uid_41_59ecfbcbd703d.id = "td_uid_41_59ecfbcbd703d";
block_td_uid_41_59ecfbcbd703d.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_41_59ecfbcbd703d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_41_59ecfbcbd703d_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":138158,"live_filter_cur_post_author":"54","block_template_id":""}';
block_td_uid_41_59ecfbcbd703d.td_column_number = "3";
block_td_uid_41_59ecfbcbd703d.block_type = "td_block_related_posts";
block_td_uid_41_59ecfbcbd703d.post_count = "6";
block_td_uid_41_59ecfbcbd703d.found_posts = "3377";
block_td_uid_41_59ecfbcbd703d.header_color = "";
block_td_uid_41_59ecfbcbd703d.ajax_pagination_infinite_stop = "";
block_td_uid_41_59ecfbcbd703d.max_num_pages = "563";
tdBlocksArray.push(block_td_uid_41_59ecfbcbd703d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_42_59ecfbcbd9660" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_41_59ecfbcbd703d" href="#">RELATED ARTICLES</a><a id="td_uid_43_59ecfbcbd96a5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_41_59ecfbcbd703d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_41_59ecfbcbd703d class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/22/limerick-company-develop-tidal-energy-device/" rel="bookmark" title="Limerick company to develop tidal energy device"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/GKinetics-Limk-Docks-0016-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/GKinetics-Limk-Docks-0016-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/GKinetics-Limk-Docks-0016-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="GKinetic tidal energy" title="Limerick company to develop tidal energy device" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/22/limerick-company-develop-tidal-energy-device/" rel="bookmark" title="Limerick company to develop tidal energy device">Limerick company to develop tidal energy device</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/22/limerick-greyhound-stadium-goes-cloud/" rel="bookmark" title="Limerick greyhound stadium goes to the cloud"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Innovate-IGB-2-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Innovate-IGB-2-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Innovate-IGB-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Limerick greyhound stadium goes to the cloud" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/22/limerick-greyhound-stadium-goes-cloud/" rel="bookmark" title="Limerick greyhound stadium goes to the cloud">Limerick greyhound stadium goes to the cloud</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/22/limerick-regulations-ban-sulky-racing-roads/" rel="bookmark" title="Limerick regulations to ban sulky racing on roads"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sulky-racing-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sulky-racing-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sulky-racing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Limerick regulations to ban sulky racing on roads" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/22/limerick-regulations-ban-sulky-racing-roads/" rel="bookmark" title="Limerick regulations to ban sulky racing on roads">Limerick regulations to ban sulky racing on roads</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/21/budget-didnt-go-far-enough-limerick-families-poverty/" rel="bookmark" title="Budget didn&#8217;t go far enough for Limerick families in poverty"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/25-9-17-Willie-ODea-TD_3--218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/25-9-17-Willie-ODea-TD_3--218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/25-9-17-Willie-ODea-TD_3--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Budget didn&#8217;t go far enough for Limerick families in poverty" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/21/budget-didnt-go-far-enough-limerick-families-poverty/" rel="bookmark" title="Budget didn&#8217;t go far enough for Limerick families in poverty">Budget didn&#8217;t go far enough for Limerick families in poverty</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/21/limerick-fc-retain-premier-division-status/" rel="bookmark" title="Limerick FC retain premier division status"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Chiedozie-Ogbene-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Chiedozie-Ogbene-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Chiedozie-Ogbene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Limerick FC premier division" title="Limerick FC retain premier division status" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/21/limerick-fc-retain-premier-division-status/" rel="bookmark" title="Limerick FC retain premier division status">Limerick FC retain premier division status</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/21/update-council-crews-limerick-storm-clean/" rel="bookmark" title="#UPDATE Council crews in Limerick storm clean-up"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Clean-up-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Clean-up-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Clean-up-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Storm Brian Limerick clean-up" title="#UPDATE Council crews in Limerick storm clean-up" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/21/update-council-crews-limerick-storm-clean/" rel="bookmark" title="#UPDATE Council crews in Limerick storm clean-up">#UPDATE Council crews in Limerick storm clean-up</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_59ecfbcbd703d" data-td_block_id="td_uid_41_59ecfbcbd703d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_41_59ecfbcbd703d" data-td_block_id="td_uid_41_59ecfbcbd703d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>Digital Edition</span></h4> <div class="textwidget"><p><a href="http://www.limerickpost.ie/digital/2017/2017-10-21/html5/" target="_blank" rel="no opener no opener noopener"><img class="none align" style="float: left; margin-left: 6px; margin-right: 6px; border: 0px none;" src="http://www.limerickpost.ie/digital/2017/2017-10-21/files/pages/thumbs/1.jpg" alt="" width="80" height="100" border="0" /></a>Click on the image for the latest digital edition of the <a href="http://www.limerickpost.ie/digital/2017/2017-10-21/html5" target="_blank" rel="no opener no opener noopener"><strong>Limerick Post</strong></a></p>
</div>
</aside>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="4926787502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="4926787502"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="4926787502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="4926787502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>Classifed Ads</span></h4> <div class="textwidget"><p><img style="float: left; margin-left: 1px; margin-right: 1px; border: 0px none;" src="http://www.limerickpost.ie/site/wp-content/uploads/classifieds.png" width="150" height="95" align="right" border="0" />Avail of our incredible low cost Classified Rate</p>
<h4><a href="http://www.limerickpost.ie/classified-ads/">Place Your Ad Here</a></h4>
</div>
</aside>

<aside class="td_block_template_4 widget popular-posts">
<h4 class="td-block-title"><span>Popular stories</span></h4>
<ul class="wpp-list">
<li>
<a href="http://www.limerickpost.ie/2017/10/21/storm-brian-causes-major-floods-limerick-city/" title="Storm Brian causes major floods in Limerick City" class="wpp-post-title" target="_self">Storm Brian causes major floods in Limerick City</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/10/21/update-council-crews-limerick-storm-clean/" title="#UPDATE Council crews in Limerick storm clean-up" class="wpp-post-title" target="_self">#UPDATE Council crews in Limerick storm clean-up</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/10/22/limerick-regulations-ban-sulky-racing-roads/" title="Limerick regulations to ban sulky racing on roads" class="wpp-post-title" target="_self">Limerick regulations to ban sulky racing on roads</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/10/17/limerick-homes-evacuated-over-undetonated-grenade/" title="Limerick homes evacuated over undetonated grenade" class="wpp-post-title" target="_self">Limerick homes evacuated over undetonated grenade</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/10/17/supermacs-official-opening-weekend/" title="Supermac&#8217;s official opening this weekend" class="wpp-post-title" target="_self">Supermac&#8217;s official opening this weekend</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/10/19/breaking-major-fuel-spill-limerick/" title="#BREAKING Major fuel spill in Limerick" class="wpp-post-title" target="_self">#BREAKING Major fuel spill in Limerick</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/10/17/breaking-swimmer-rescued-from-river-shannon/" title="#BREAKING Swimmer rescued from River Shannon" class="wpp-post-title" target="_self">#BREAKING Swimmer rescued from River Shannon</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/10/18/breaking-army-eod-dealing-suspect-device-rathkeale/" title="#BREAKING Army EOD dealing with suspect device in Rathkeale" class="wpp-post-title" target="_self">#BREAKING Army EOD dealing with suspect device in Rathkeale</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/10/20/limerick-braces-storm-brian/" title="Limerick braces itself for Storm Brian" class="wpp-post-title" target="_self">Limerick braces itself for Storm Brian</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/10/20/walking-limericks-ghosts/" title="Walking with Limerick&#8217;s ghosts" class="wpp-post-title" target="_self">Walking with Limerick&#8217;s ghosts</a>
</li>
</ul>
</aside>
<div class="td_block_wrap td_block_weather td_block_widget td_uid_45_59ecfbcc2d4cd_rand td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_45_59ecfbcc2d4cd"><h4 class="td-block-title"><span class="td-pulldown-size">Weather</span></h4><div id=td_uid_45_59ecfbcc2d4cd class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Limerick,IE</div>
<div class="td-weather-condition">broken clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_45_59ecfbcc2d4cd"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_45_59ecfbcc2d4cd">
<input id="td_uid_45_59ecfbcc2d4cd" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="td_uid_45_59ecfbcc2d4cd"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_45_59ecfbcc2d4cd">
<span class="td-big-degrees">13</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">13</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">13</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">76%</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">75%</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-0">15</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-1">15</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-2">14</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-3">13</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-4">13</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram  <a class="td-footer-instagram-user-link" href="https://www.instagram.com/limerickpost" target="_blank">@limerickpost</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_46_59ecfbcc2d8e4_rand td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_46_59ecfbcc2d8e4"><div id=td_uid_46_59ecfbcc2d8e4 class="td-instagram-wrap td_block_inner td-column-1"> 

<div class="td-instagram-main td-images-on-row-6">
<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BajU5HJjdCr" target="_blank">
<img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/c236.0.608.608/22709127_185861465292411_2480447676202614784_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BajBsr-DohX" target="_blank">
<img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22710752_324220994711320_1331915692596789248_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BahDWXKDhfK" target="_blank">
<img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.134.1080.1080/22638601_220538301816473_5111458823990673408_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/Bage1PiDH_B" target="_blank">
<img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22710513_124349424914886_1540811223858151424_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BaesRn_g_Yi" target="_blank">
<img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c207.0.665.665/22638709_530380440648962_9074261960727461888_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/Baee8K2gpfo" target="_blank">
<img class="td-instagram-image" src="https://scontent-lht6-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c50.0.979.979/22582693_122937881709078_2369142546459787264_n.jpg" />
</a>

 </div>

<div class="clearfix"></div>
</div>
</div></div> </div>

<div class="td-footer-wrapper td-container-wrap td-footer-template-2 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.limerickpost.ie/"><img src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/lplogo.png" alt="Limerick Post" title="" /></a></div><div class="footer-text-wrap">Limerick Post News is your local news, entertainment, business, fashion website. We provide you with the latest breaking news from Limerick and surrounding areas.
Since 1986, we print 50,000 newspapers every week and distribute throughout Limerick City, County and beyond. Pick up your free copy today!</div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/LimerickPostNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/limerickpost/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.linkedin.com/company/limerick-post-newspaper" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/limerickpost" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://youtube.com/user/limerickpostvideo" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_48_59ecfbcc2e22d_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding" data-td-block-uid="td_uid_48_59ecfbcc2e22d"><script>var block_td_uid_48_59ecfbcc2e22d = new tdBlock();
block_td_uid_48_59ecfbcc2e22d.id = "td_uid_48_59ecfbcc2e22d";
block_td_uid_48_59ecfbcc2e22d.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_48_59ecfbcc2e22d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_48_59ecfbcc2e22d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_48_59ecfbcc2e22d.td_column_number = "1";
block_td_uid_48_59ecfbcc2e22d.block_type = "td_block_7";
block_td_uid_48_59ecfbcc2e22d.post_count = "3";
block_td_uid_48_59ecfbcc2e22d.found_posts = "15781";
block_td_uid_48_59ecfbcc2e22d.header_color = "";
block_td_uid_48_59ecfbcc2e22d.ajax_pagination_infinite_stop = "";
block_td_uid_48_59ecfbcc2e22d.max_num_pages = "5261";
tdBlocksArray.push(block_td_uid_48_59ecfbcc2e22d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_48_59ecfbcc2e22d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/21/storm-brian-causes-major-floods-limerick-city/" rel="bookmark" title="Storm Brian causes major floods in Limerick City"><img width="100" height="70" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sarsfield-House-100x70.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sarsfield-House-100x70.jpg 100w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sarsfield-House-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Limerick flooding" title="Storm Brian causes major floods in Limerick City" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/21/storm-brian-causes-major-floods-limerick-city/" rel="bookmark" title="Storm Brian causes major floods in Limerick City">Storm Brian causes major floods in Limerick City</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-21T09:49:21+00:00">October 21, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/22/limerick-regulations-ban-sulky-racing-roads/" rel="bookmark" title="Limerick regulations to ban sulky racing on roads"><img width="100" height="70" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sulky-racing-100x70.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sulky-racing-100x70.jpg 100w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sulky-racing-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Limerick regulations to ban sulky racing on roads" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/22/limerick-regulations-ban-sulky-racing-roads/" rel="bookmark" title="Limerick regulations to ban sulky racing on roads">Limerick regulations to ban sulky racing on roads</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-22T13:15:24+00:00">October 22, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/05/beyond-neon-runes-6-8/" rel="bookmark" title="Beyond the neon runes"><img width="100" height="53" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Search-and-rescue-helicopter.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Search-and-rescue-helicopter.jpg 620w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Search-and-rescue-helicopter-300x160.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Beyond the neon runes" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/05/beyond-neon-runes-6-8/" rel="bookmark" title="Beyond the neon runes">Beyond the neon runes</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-05T19:31:15+00:00">October 5, 2017</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_49_59ecfbcc6104b_rand widget widget_categories td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_49_59ecfbcc6104b"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.limerickpost.ie/news/">News<span class="td-cat-no">5423</span></a></li><li><a href="http://www.limerickpost.ie/news/localnews/">Local News<span class="td-cat-no">4519</span></a></li><li><a href="http://www.limerickpost.ie/sport/">Sport<span class="td-cat-no">2736</span></a></li><li><a href="http://www.limerickpost.ie/lifestyle/entertaiment/">Entertainment<span class="td-cat-no">1815</span></a></li><li><a href="http://www.limerickpost.ie/lifestyle/arts/">Arts<span class="td-cat-no">1678</span></a></li><li><a href="http://www.limerickpost.ie/lifestyle/">Lifestyle<span class="td-cat-no">1287</span></a></li><li><a href="http://www.limerickpost.ie/news/breaking-news/">Breaking news<span class="td-cat-no">1184</span></a></li><li><a href="http://www.limerickpost.ie/business/">Business<span class="td-cat-no">585</span></a></li><li><a href="http://www.limerickpost.ie/sport/gaa/">Gaa<span class="td-cat-no">501</span></a></li></ul></div>  </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footernav-container"><ul id="menu-footernav" class="td-subfooter-menu"><li id="menu-item-85519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-85519"><a href="http://www.limerickpost.ie/advertise-with-us/">Newspaper</a></li>
<li id="menu-item-85520" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85520"><a href="http://www.limerickpost.ie/classified-ads/">Classifieds</a></li>
<li id="menu-item-85521" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85521"><a href="http://www.limerickpost.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-85523" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85523"><a href="http://www.limerickpost.ie/about-limerick-post/">About the Limerick Post</a></li>
<li id="menu-item-85522" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85522"><a href="http://www.limerickpost.ie/site-map/">Site map</a></li>
<li id="menu-item-85562" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85562"><a href="http://www.limerickpost.ie/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2017 Limerick Post Newspaper. All rights reserved. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/22/limerick-company-develop-tidal-energy-device/" rel="bookmark" title="Limerick company to develop tidal energy device"><img width="324" height="160" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/GKinetics-Limk-Docks-0016-324x160.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/GKinetics-Limk-Docks-0016-324x160.jpg 324w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/GKinetics-Limk-Docks-0016-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="GKinetic tidal energy" title="Limerick company to develop tidal energy device" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/22/limerick-company-develop-tidal-energy-device/" rel="bookmark" title="Limerick company to develop tidal energy device">Limerick company to develop tidal energy device</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.limerickpost.ie/author/editor/">Editor</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-22T19:01:15+00:00">October 22, 2017</time></span> <div class="td-module-comments"><a href="http://www.limerickpost.ie/2017/10/22/limerick-company-develop-tidal-energy-device/#respond">0</a></div> </div>
</div>
</div>
</div>

<link rel='stylesheet' id='basecss-css' href='http://www.limerickpost.ie/site/wp-content/plugins/eu-cookie-law/css/style.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.limerickpost.ie\/site\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.limerickpost.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.0'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"7","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/www.limerickpost.ie\/2017\/10\/22\/e20-million-funding-plan-limerick-institute-technology\/?nocookie=1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=4.8.2'></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Limerick, IE","api_location":"Luimneach","api_language":"en","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[12,53.6],"today_humidity":87,"today_wind_speed":[4.6,2.9],"today_min":[12,53.6],"today_max":[12,53.6],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1508760000,"day_temp":[15,60],"day_name":"Mon","owm_day_index":1},{"timestamp":1508846400,"day_temp":[15,59],"day_name":"Tue","owm_day_index":2},{"timestamp":1508932800,"day_temp":[14,58],"day_name":"Wed","owm_day_index":3},{"timestamp":1509019200,"day_temp":[13,55],"day_name":"Thu","owm_day_index":4},{"timestamp":1509105600,"day_temp":[15,59],"day_name":"Fri","owm_day_index":5}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_45_59ecfbcc2d4cd","location":"Limerick,IE","api_location":"Luimneach","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[13,55.4],"today_humidity":76,"today_wind_speed":[4.1,2.5],"today_min":[13,55.4],"today_max":[13,55.4],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1508760000,"day_temp":[15,60],"day_name":"Mon","owm_day_index":1},{"timestamp":1508846400,"day_temp":[15,59],"day_name":"Tue","owm_day_index":2},{"timestamp":1508932800,"day_temp":[14,58],"day_name":"Wed","owm_day_index":3},{"timestamp":1509019200,"day_temp":[13,55],"day_name":"Thu","owm_day_index":4},{"timestamp":1509105600,"day_temp":[13,56],"day_name":"Fri","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.limerickpost.ie/site/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.limerickpost.ie/site/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<div class="pea_cook_wrapper pea_cook_bottomright" style="color:#FFFFFF;background:rgb(86,86,86);background: rgba(86,86,86,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#FFFFFF;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(86,86,86,0.9);"><p>We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners
The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.
</p><p><a style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_59ecfbcc9f261"></textarea>
<div id="td_live_css_uid_1_59ecfbcc9f261" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59ecfbcc9f261');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59ecfbcc9f261");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>