<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3788023505965659",
    enable_page_level_ads: true
  });
</script>
<title>Limerick memorial to the heroes of the Great War unveiled</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.limerickpost.ie/site/xmlrpc.php" />
<meta property="og:image" content="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1.jpg" /><link rel="icon" type="image/png" href="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/favicon-1.png">

<link rel="canonical" href="http://www.limerickpost.ie/2017/11/07/limerick-memorial-to-heroes-of-the-great-war/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Limerick memorial to the heroes of the Great War unveiled" />
<meta property="og:description" content="A sculpture to commemorate the 35,000 men of the fifteen Irish Regiments who made the supreme sacrifice during World War 1, was unveiled at the annual service of remembrance at St Mary&#8217;s Cathedral in Limerick. The sculpture, created by Limerick born artist John Toomey, consists of two parts. The upper shows a shamrock surrounded by a traditional poppy wreath. &hellip;" />
<meta property="og:url" content="http://www.limerickpost.ie/2017/11/07/limerick-memorial-to-heroes-of-the-great-war/" />
<meta property="og:site_name" content="Limerick Post Newspaper" />
<meta property="article:publisher" content="http://www.facebook.com/LimerickPostNews" />
<meta property="article:tag" content="David O&#039;Morchoe" />
<meta property="article:tag" content="Dean" />
<meta property="article:tag" content="Irish regiments" />
<meta property="article:tag" content="John Toomey" />
<meta property="article:tag" content="limerick" />
<meta property="article:tag" content="Mayor" />
<meta property="article:tag" content="memorial" />
<meta property="article:tag" content="Neill Sloane" />
<meta property="article:tag" content="poppy wreath" />
<meta property="article:tag" content="Royal British Legion" />
<meta property="article:tag" content="sculptor" />
<meta property="article:tag" content="service of remembrance" />
<meta property="article:tag" content="St Mary&#039;s Cathedral" />
<meta property="article:tag" content="World War One" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-11-07T14:55:13+00:00" />
<meta property="fb:admins" content="1105233513" />
<meta property="og:image" content="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1.jpg" />
<meta property="og:image:width" content="1101" />
<meta property="og:image:height" content="1650" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A sculpture to commemorate the 35,000 men of the fifteen Irish Regiments who made the supreme sacrifice during World War 1, was unveiled at the annual service of remembrance at St Mary&#8217;s Cathedral in Limerick. The sculpture, created by Limerick born artist John Toomey, consists of two parts. The upper shows a shamrock surrounded by a traditional poppy wreath. [&hellip;]" />
<meta name="twitter:title" content="Limerick memorial to the heroes of the Great War unveiled" />
<meta name="twitter:site" content="@limerickpost" />
<meta name="twitter:image" content="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1.jpg" />
<meta name="twitter:creator" content="@limerickpost" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.limerickpost.ie\/","name":"Limerick Post Newspaper","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.limerickpost.ie\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.limerickpost.ie\/2017\/11\/07\/limerick-memorial-to-heroes-of-the-great-war\/","sameAs":["http:\/\/www.facebook.com\/LimerickPostNews","https:\/\/www.instagram.com\/limerickpost\/","http:\/\/www.linkedin.com\/company\/limerick-post-newspaper","http:\/\/youtube.com\/user\/limerickpostvideo","https:\/\/twitter.com\/limerickpost"],"@id":"#organization","name":"Limerick Post","logo":"http:\/\/www.limerickpost.ie\/site\/wp-content\/uploads\/Limerick-Post-Logo.jpg"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Limerick Post Newspaper &raquo; Feed" href="http://www.limerickpost.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Limerick Post Newspaper &raquo; Comments Feed" href="http://www.limerickpost.ie/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.limerickpost.ie\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.limerickpost.ie/site/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='http://www.limerickpost.ie/site/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css' href='http://www.limerickpost.ie/site/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.limerickpost.ie/site/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.limerickpost.ie/site/wp-content/themes/Newspaper/style.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.limerickpost.ie\/site\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"138711","token":"25ed820b97"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<link rel='https://api.w.org/' href='http://www.limerickpost.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.limerickpost.ie/site/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.limerickpost.ie/site/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://www.limerickpost.ie/?p=138711' />
<link rel="alternate" type="application/json+oembed" href="http://www.limerickpost.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F11%2F07%2Flimerick-memorial-to-heroes-of-the-great-war%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.limerickpost.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F11%2F07%2Flimerick-memorial-to-heroes-of-the-great-war%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.limerickpost.ie\/site\/wp-admin\/","wpRestNonce":"806ee27b63","wpRestUrl":"http:\/\/www.limerickpost.ie\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.limerickpost.ie/site/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.limerickpost.ie/2017/11/07/limerick-memorial-to-heroes-of-the-great-war/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.limerickpost.ie\/site\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1.1";
var td_get_template_directory_uri="http:\/\/www.limerickpost.ie\/site\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8239973-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8239973-2');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.limerickpost.ie/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.limerickpost.ie/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.limerickpost.ie/news/heritage/",
                                "name": "Heritage"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.limerickpost.ie/2017/11/07/limerick-memorial-to-heroes-of-the-great-war/",
                                "name": "Limerick memorial to heroes of the Great War"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-138711 single-format-standard limerick-memorial-to-heroes-of-the-great-war global-block-template-4 wpb-js-composer js-comp-ver-5.4.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/LimerickPostNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/limerickpost/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.linkedin.com/company/limerick-post-newspaper" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/limerickpost" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://youtube.com/user/limerickpostvideo" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-catnav-container"><ul id="menu-catnav" class="td-mobile-main-menu"><li id="menu-item-85462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-85462"><a href="http://www.limerickpost.ie/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.limerickpost.ie/news/breaking-news/">Breaking news</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/business-news/">Business</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/community/">Community</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/crime-court/">Crime &amp; Court</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/education-news/">Education</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/envoirnment/">Environment</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/health-news/">Health</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/heritage/">Heritage</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/housing/">Housing</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/local-authority/">Local authority</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/localnews/">Local News</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/politics/">Politics</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/security/">Security</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/society/">Society</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/transport/">Transport</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/news/video-news/">Video</a></li>
</ul>
</li>
<li id="menu-item-85477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85477"><a href="http://www.limerickpost.ie/sport/"><span style="color:#009933">Sport</span><i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/gaa/">Gaa</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/gaa/camogie/">Camogie</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/gaa/gaelic-football/">Gaelic Football</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/gaa/hurling/">Hurling</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/martial-arts/">Martial Arts</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/other/">Other</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/other/athletics/">Athletics</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/other/basketball/">Basketball</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/other/boxing/">Boxing</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/other/cycling/">Cycling</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/other/golf/">Golf</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/other/horseracing/">Horseracing</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/other/swimming/">Swimming</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/rugby/">Rugby</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/rugby/ireland/">Ireland</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/rugby/munster/">Munster</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/rugby/ulster-bank-league/">Ulster Bank League</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/soccer/">Soccer</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/soccer/irish/">Irish</a></li>
<li class="menu-item-0"><a href="http://www.limerickpost.ie/sport/soccer/limerick-fc/">Limerick FC</a></li>
</ul>
</li>
<li id="menu-item-85453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85453"><a href="http://www.limerickpost.ie/lifestyle/"><span style="color:#FF9900">Lifestyle</span><i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-85454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85454"><a href="http://www.limerickpost.ie/lifestyle/arts/">Arts</a></li>
<li id="menu-item-85455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85455"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-93377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93377"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/music-entertaiment/music-limerick/">Music Limerick</a></li>
<li id="menu-item-93375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93375"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/film-entertaiment/">Film</a></li>
<li id="menu-item-93374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93374"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/comedy-entertaiment/">Comedy</a></li>
</ul>
</li>
<li id="menu-item-85457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85457"><a href="http://www.limerickpost.ie/lifestyle/food/">Food &#038; Wine</a></li>
<li id="menu-item-85458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85458"><a href="http://www.limerickpost.ie/lifestyle/health/">Health</a></li>
<li id="menu-item-85461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85461"><a href="http://www.limerickpost.ie/lifestyle/property/">Property</a></li>
<li id="menu-item-117230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117230"><a href="http://www.limerickpost.ie/lifestyle/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-85452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85452"><a href="http://www.limerickpost.ie/comment/"><span style="color:#990099">Comment</span></a></li>
<li id="menu-item-85465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85465"><a href="http://www.limerickpost.ie/photos/"><span style="color:#FF0000">Photos</span><i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-85663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85663"><a href="http://www.limerickpost.ie/photos/news-photos/">News</a></li>
<li id="menu-item-85665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85665"><a href="http://www.limerickpost.ie/photos/sport-photos/">Sport</a></li>
<li id="menu-item-85664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85664"><a href="http://www.limerickpost.ie/photos/social/">Social</a></li>
<li id="menu-item-85662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85662"><a href="http://www.limerickpost.ie/photos/lifestyle-photos/">Lifestyle</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.limerickpost.ie/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons shower-rain-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">8</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Limerick, IE</div>
</div>
</div>
<div class="menu-top-container"><ul id="menu-topnav" class="top-header-menu"><li id="menu-item-85515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-85515"><a href="http://www.limerickpost.ie/digital-edition/">Digital Edition</a></li>
<li id="menu-item-85514" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85514"><a href="http://www.limerickpost.ie/classified-ads/">Classifieds</a></li>
<li id="menu-item-85595" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85595"><a href="http://www.limerickpost.ie/obituaries/">Obituaries</a></li>
<li id="menu-item-97272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-97272"><a href="http://www.limerickpost.ie">Advertise with Limerick Post</a>
<ul class="sub-menu">
<li id="menu-item-97274" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97274"><a href="http://www.limerickpost.ie/limerickpost-ie/">Limerickpost.ie</a></li>
<li id="menu-item-97275" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97275"><a href="http://www.limerickpost.ie/advertise-with-us/">Newspaper</a></li>
</ul>
</li>
<li id="menu-item-85920" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85920"><a href="http://www.limerickpost.ie/about-limerick-post/">About the Limerick Post</a></li>
<li id="menu-item-85475" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85475"><a href="http://www.limerickpost.ie/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/LimerickPostNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/limerickpost/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.linkedin.com/company/limerick-post-newspaper" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/limerickpost" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://youtube.com/user/limerickpostvideo" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.limerickpost.ie/">
<img src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/lplogo.png" alt="" />
<span class="td-visual-hidden">Limerick Post Newspaper</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a01d0b301ce3_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="7637196305"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="7637196305"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="7637196305"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="7637196305"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.limerickpost.ie/">
<img src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/lplogo.png" alt="" />
</a>
</div>
<div class="menu-catnav-container"><ul id="menu-catnav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-85462"><a href="http://www.limerickpost.ie/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a01d0b307523_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_2_5a01d0b307523"><script>var block_td_uid_2_5a01d0b307523 = new tdBlock();
block_td_uid_2_5a01d0b307523.id = "td_uid_2_5a01d0b307523";
block_td_uid_2_5a01d0b307523.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1851","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a01d0b307523_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a01d0b307523_rand","tdc_css_class_style":"td_uid_2_5a01d0b307523_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a01d0b307523.td_column_number = "3";
block_td_uid_2_5a01d0b307523.block_type = "td_block_mega_menu";
block_td_uid_2_5a01d0b307523.post_count = "4";
block_td_uid_2_5a01d0b307523.found_posts = "8901";
block_td_uid_2_5a01d0b307523.header_color = "";
block_td_uid_2_5a01d0b307523.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a01d0b307523.max_num_pages = "2226";
tdBlocksArray.push(block_td_uid_2_5a01d0b307523);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_3_5a01d0b309e3c" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="" href="http://www.limerickpost.ie/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_4_5a01d0b309ffd" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="3211" href="http://www.limerickpost.ie/news/breaking-news/">Breaking news</a><a class="mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_5_5a01d0b30a21f" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="12224" href="http://www.limerickpost.ie/news/business-news/">Business</a><a class="mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_6_5a01d0b30a43c" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="1927" href="http://www.limerickpost.ie/news/community/">Community</a><a class="mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_7_5a01d0b30a650" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="1923" href="http://www.limerickpost.ie/news/crime-court/">Crime &amp; Court</a><a class="mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_8_5a01d0b30a86b" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="1926" href="http://www.limerickpost.ie/news/education-news/">Education</a><a class="mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_9_5a01d0b30aa85" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="6667" href="http://www.limerickpost.ie/news/envoirnment/">Environment</a><a class="mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_10_5a01d0b30ac9a" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="1925" href="http://www.limerickpost.ie/news/health-news/">Health</a><a class="mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_11_5a01d0b30aeb5" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="12203" href="http://www.limerickpost.ie/news/heritage/">Heritage</a><a class="mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_12_5a01d0b30b0c9" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="12237" href="http://www.limerickpost.ie/news/housing/">Housing</a><a class="mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_13_5a01d0b30b2e5" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="11989" href="http://www.limerickpost.ie/news/local-authority/">Local authority</a><a class="mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_14_5a01d0b30b4f7" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="1873" href="http://www.limerickpost.ie/news/localnews/">Local News</a><a class="mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_15_5a01d0b30b70e" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="1924" href="http://www.limerickpost.ie/news/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_16_5a01d0b30b921" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="12004" href="http://www.limerickpost.ie/news/security/">Security</a><a class="mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_17_5a01d0b30bb3b" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="12252" href="http://www.limerickpost.ie/news/society/">Society</a><a class="mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_18_5a01d0b30bd4f" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="12051" href="http://www.limerickpost.ie/news/transport/">Transport</a><a class="mega-menu-sub-cat-td_uid_2_5a01d0b307523" id="td_uid_19_5a01d0b30bf69" data-td_block_id="td_uid_2_5a01d0b307523" data-td_filter_value="3875" href="http://www.limerickpost.ie/news/video-news/">Video</a></div></div><div id=td_uid_2_5a01d0b307523 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/11/07/limerick-memorial-to-heroes-of-the-great-war/" rel="bookmark" title="Limerick memorial to heroes of the Great War"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Limerick memorial to heroes of the Great War" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/11/07/limerick-memorial-to-heroes-of-the-great-war/" rel="bookmark" title="Limerick memorial to heroes of the Great War">Limerick memorial to heroes of the Great War</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/11/07/limerick-fathers-looking-babies/" rel="bookmark" title="Limerick fathers are looking after their babies"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Paternity-leave-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Paternity-leave-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Paternity-leave-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="man with child" title="Limerick fathers are looking after their babies" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/11/07/limerick-fathers-looking-babies/" rel="bookmark" title="Limerick fathers are looking after their babies">Limerick fathers are looking after their babies</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/11/07/elderly-limerick-woman-duped-into-money-scam/" rel="bookmark" title="Elderly Limerick woman duped into money scam"><img width="218" height="145" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/scam1.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/scam1.jpg 525w, http://www.limerickpost.ie/site/wp-content/uploads/scam1-300x200.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elderly Limerick woman duped into money scam" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/11/07/elderly-limerick-woman-duped-into-money-scam/" rel="bookmark" title="Elderly Limerick woman duped into money scam">Elderly Limerick woman duped into money scam</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/11/07/limerick-author-shortlisted-irish-book-award/" rel="bookmark" title="Limerick author shortlisted for Irish Book Award"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Judi-Curtin-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Judi-Curtin-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Judi-Curtin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Limerick author shortlisted for Irish Book Award" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/11/07/limerick-author-shortlisted-irish-book-award/" rel="bookmark" title="Limerick author shortlisted for Irish Book Award">Limerick author shortlisted for Irish Book Award</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a01d0b307523" data-td_block_id="td_uid_2_5a01d0b307523"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5a01d0b307523" data-td_block_id="td_uid_2_5a01d0b307523"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-85477"><a href="http://www.limerickpost.ie/sport/"><span style="color:#009933">Sport</span></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5a01d0b33fba1_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_20_5a01d0b33fba1"><script>var block_td_uid_20_5a01d0b33fba1 = new tdBlock();
block_td_uid_20_5a01d0b33fba1.id = "td_uid_20_5a01d0b33fba1";
block_td_uid_20_5a01d0b33fba1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1866","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5a01d0b33fba1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5a01d0b33fba1_rand","tdc_css_class_style":"td_uid_20_5a01d0b33fba1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_5a01d0b33fba1.td_column_number = "3";
block_td_uid_20_5a01d0b33fba1.block_type = "td_block_mega_menu";
block_td_uid_20_5a01d0b33fba1.post_count = "4";
block_td_uid_20_5a01d0b33fba1.found_posts = "2788";
block_td_uid_20_5a01d0b33fba1.header_color = "";
block_td_uid_20_5a01d0b33fba1.ajax_pagination_infinite_stop = "";
block_td_uid_20_5a01d0b33fba1.max_num_pages = "697";
tdBlocksArray.push(block_td_uid_20_5a01d0b33fba1);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_21_5a01d0b3425e1" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="" href="http://www.limerickpost.ie/sport/">All</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_22_5a01d0b3427e9" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1886" href="http://www.limerickpost.ie/sport/gaa/">Gaa</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_23_5a01d0b342a46" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="9536" href="http://www.limerickpost.ie/sport/gaa/camogie/">Camogie</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_24_5a01d0b342c6f" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1893" href="http://www.limerickpost.ie/sport/gaa/gaelic-football/">Gaelic Football</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_25_5a01d0b342eff" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1892" href="http://www.limerickpost.ie/sport/gaa/hurling/">Hurling</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_26_5a01d0b34318f" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="12089" href="http://www.limerickpost.ie/sport/martial-arts/">Martial Arts</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_27_5a01d0b3433a5" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1890" href="http://www.limerickpost.ie/sport/other/">Other</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_28_5a01d0b3435c1" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1900" href="http://www.limerickpost.ie/sport/other/athletics/">Athletics</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_29_5a01d0b34384c" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1901" href="http://www.limerickpost.ie/sport/other/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_30_5a01d0b343add" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1902" href="http://www.limerickpost.ie/sport/other/boxing/">Boxing</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_31_5a01d0b343d73" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1903" href="http://www.limerickpost.ie/sport/other/cycling/">Cycling</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_32_5a01d0b343ffe" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1905" href="http://www.limerickpost.ie/sport/other/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_33_5a01d0b34428c" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1904" href="http://www.limerickpost.ie/sport/other/horseracing/">Horseracing</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_34_5a01d0b34451d" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1906" href="http://www.limerickpost.ie/sport/other/swimming/">Swimming</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_35_5a01d0b3447a8" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1888" href="http://www.limerickpost.ie/sport/rugby/">Rugby</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_36_5a01d0b3449dc" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1895" href="http://www.limerickpost.ie/sport/rugby/ireland/">Ireland</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_37_5a01d0b344c90" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1894" href="http://www.limerickpost.ie/sport/rugby/munster/">Munster</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_38_5a01d0b344f1b" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1897" href="http://www.limerickpost.ie/sport/rugby/ulster-bank-league/">Ulster Bank League</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_39_5a01d0b3451ad" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1889" href="http://www.limerickpost.ie/sport/soccer/">Soccer</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_40_5a01d0b3453c6" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1899" href="http://www.limerickpost.ie/sport/soccer/irish/">Irish</a><a class="mega-menu-sub-cat-td_uid_20_5a01d0b33fba1" id="td_uid_41_5a01d0b345657" data-td_block_id="td_uid_20_5a01d0b33fba1" data-td_filter_value="1898" href="http://www.limerickpost.ie/sport/soccer/limerick-fc/">Limerick FC</a></div></div><div id=td_uid_20_5a01d0b33fba1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/30/limericks-hayleigh-knockout-role-model/" rel="bookmark" title="Limerick&#8217;s Hayleigh is a knockout role model"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Hayleigh-Kiely-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Hayleigh-Kiely-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Hayleigh-Kiely-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Limerick kickboxer ¯" title="Limerick&#8217;s Hayleigh is a knockout role model" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/30/limericks-hayleigh-knockout-role-model/" rel="bookmark" title="Limerick&#8217;s Hayleigh is a knockout role model">Limerick&#8217;s Hayleigh is a knockout role model</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/26/connacht-next-munster-racing-squeeze/" rel="bookmark" title="Connacht next for Munster after Racing squeeze"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/SimonZebo-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/SimonZebo-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/SimonZebo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Connacht next for Munster after Racing squeeze" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/26/connacht-next-munster-racing-squeeze/" rel="bookmark" title="Connacht next for Munster after Racing squeeze">Connacht next for Munster after Racing squeeze</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/23/simon-zebo-leave-munster/" rel="bookmark" title="Simon Zebo to leave Munster"><img width="218" height="118" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/Simon-Zebo.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/Simon-Zebo.jpg 600w, http://www.limerickpost.ie/site/wp-content/uploads/Simon-Zebo-300x163.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Simon Zebo to leave Munster" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/23/simon-zebo-leave-munster/" rel="bookmark" title="Simon Zebo to leave Munster">Simon Zebo to leave Munster</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/21/limerick-fc-retain-premier-division-status/" rel="bookmark" title="Limerick FC retain premier division status"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Chiedozie-Ogbene-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Chiedozie-Ogbene-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Chiedozie-Ogbene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Limerick FC premier division" title="Limerick FC retain premier division status" /></a></div> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/21/limerick-fc-retain-premier-division-status/" rel="bookmark" title="Limerick FC retain premier division status">Limerick FC retain premier division status</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5a01d0b33fba1" data-td_block_id="td_uid_20_5a01d0b33fba1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5a01d0b33fba1" data-td_block_id="td_uid_20_5a01d0b33fba1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-85453"><a href="http://www.limerickpost.ie/lifestyle/"><span style="color:#FF9900">Lifestyle</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85454"><a href="http://www.limerickpost.ie/lifestyle/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-85455"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93377"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/music-entertaiment/music-limerick/">Music Limerick</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93375"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/film-entertaiment/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93374"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/comedy-entertaiment/">Comedy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85457"><a href="http://www.limerickpost.ie/lifestyle/food/">Food &#038; Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85458"><a href="http://www.limerickpost.ie/lifestyle/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85461"><a href="http://www.limerickpost.ie/lifestyle/property/">Property</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117230"><a href="http://www.limerickpost.ie/lifestyle/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85452"><a href="http://www.limerickpost.ie/comment/"><span style="color:#990099">Comment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-85465"><a href="http://www.limerickpost.ie/photos/"><span style="color:#FF0000">Photos</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85663"><a href="http://www.limerickpost.ie/photos/news-photos/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85665"><a href="http://www.limerickpost.ie/photos/sport-photos/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85664"><a href="http://www.limerickpost.ie/photos/social/">Social</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85662"><a href="http://www.limerickpost.ie/photos/lifestyle-photos/">Lifestyle</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.limerickpost.ie/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.limerickpost.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://www.limerickpost.ie/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Heritage" class="entry-crumb" href="http://www.limerickpost.ie/news/heritage/">Heritage</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Limerick memorial to heroes of the Great War</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-138711" class="post-138711 post type-post status-publish format-standard has-post-thumbnail hentry category-heritage category-news tag-david-omorchoe tag-dean tag-irish-regiments tag-john-toomey tag-limerick tag-mayor tag-memorial tag-neill-sloane tag-poppy-wreath tag-royal-british-legion tag-sculptor tag-service-of-remembrance tag-st-marys-cathedral tag-world-war-one" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.limerickpost.ie/news/">News</a></li><li class="entry-category"><a href="http://www.limerickpost.ie/news/heritage/">Heritage</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Limerick memorial to heroes of the Great War</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.limerickpost.ie/author/editor/">Editor</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-07T14:55:13+00:00">November 7, 2017</time></span> <div class="td-post-comments"><a href="http://www.limerickpost.ie/2017/11/07/limerick-memorial-to-heroes-of-the-great-war/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-138711">160</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-with-like">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F11%2F07%2Flimerick-memorial-to-heroes-of-the-great-war%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Limerick+memorial+to+heroes+of+the+Great+War&url=http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F11%2F07%2Flimerick-memorial-to-heroes-of-the-great-war%2F&via=limerickpost"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.limerickpost.ie/2017/11/07/limerick-memorial-to-heroes-of-the-great-war/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.limerickpost.ie/2017/11/07/limerick-memorial-to-heroes-of-the-great-war/&amp;media=http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1.jpg&description=Limerick+memorial+to+heroes+of+the+Great+War" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Limerick+memorial+to+heroes+of+the+Great+War%20-%20http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F11%2F07%2Flimerick-memorial-to-heroes-of-the-great-war%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.limerickpost.ie/2017/11/07/limerick-memorial-to-heroes-of-the-great-war/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.limerickpost.ie/2017/11/07/limerick-memorial-to-heroes-of-the-great-war/" data-text="Limerick memorial to heroes of the Great War" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1.jpg" data-caption="Sculptor John Toomey (centre) with Major Brian Duffy and Squadron Leader Frank Milligan of the Royal British Legion at the unveiling of the memorial."><img width="696" height="1043" class="entry-thumb td-modal-image" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1-696x1043.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1-696x1043.jpg 696w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1-200x300.jpg 200w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1-768x1151.jpg 768w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1-467x700.jpg 467w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1-1068x1601.jpg 1068w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1-280x420.jpg 280w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1.jpg 1101w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="WW1 memorial1" /></a><figcaption class="wp-caption-text">Sculptor John Toomey (centre) with Major Brian Duffy and Squadron Leader Frank Milligan of the Royal British Legion at the unveiling of the memorial.</figcaption></figure></div>
<h4>A sculpture to commemorate the 35,000 men of the fifteen Irish Regiments who made the supreme sacrifice during World War 1, was unveiled at the annual service of remembrance at St Mary&#8217;s Cathedral in Limerick.</h4>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_42_5a01d0b37b74b_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="7637196305"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="7637196305"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="7637196305"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="7637196305"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>The sculpture, created by Limerick born artist John Toomey, consists of two parts. The upper shows a shamrock surrounded by a traditional poppy wreath. This section has an outer bezel with the regimental badges of the fifteen Irish Regiments in order of seniority. The lower plaque is engraved both in Irish and English with the names of the various regiments.</p>
<figure id="attachment_138712" style="width: 300px" class="wp-caption aligncenter"><img class="size-medium wp-image-138712" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WWI-memorial-300x254.jpg" alt="WW1 memorial" width="300" height="254" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WWI-memorial-300x254.jpg 300w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WWI-memorial-768x649.jpg 768w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WWI-memorial-700x592.jpg 700w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WWI-memorial-696x589.jpg 696w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WWI-memorial-1068x903.jpg 1068w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WWI-memorial-497x420.jpg 497w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WWI-memorial.jpg 1198w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Mayor Stephen Keary, sculptor John Toomey, Clodagh Nash, Fierna McManus and Dean Neill Slone at the unveiling of the memorial.</figcaption></figure>
<p>A unique aspect of this sculpture is that it is totally patinated with a multitude of colours. The bottom plaque depicts the chaos of war and the artist has patinated the plaque to give the Irish perspective of &#8216;Through mud, through blood to Green Fields.</p>
<p>The dedication service was conducted by recently installed Dean of St Mary&#8217;s, the very Reverend Neill J. Sloane. In attendance were the mayors of Limerick and other numerous dignitaries representing both military and civil organisations</p>
<p>The main poppy wreath was laid by ‎David O&#8217;Morchoe CB CBE on behalf of The British Legion Ireland while the dedication and oration of the sculpture was given by John Toomey.</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_43_5a01d0b37b8de_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="9068400309"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="9068400309"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="9068400309"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="9068400309"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.limerickpost.ie/tag/david-omorchoe/">David O'Morchoe</a></li><li><a href="http://www.limerickpost.ie/tag/dean/">Dean</a></li><li><a href="http://www.limerickpost.ie/tag/irish-regiments/">Irish regiments</a></li><li><a href="http://www.limerickpost.ie/tag/john-toomey/">John Toomey</a></li><li><a href="http://www.limerickpost.ie/tag/limerick/">limerick</a></li><li><a href="http://www.limerickpost.ie/tag/mayor/">Mayor</a></li><li><a href="http://www.limerickpost.ie/tag/memorial/">memorial</a></li><li><a href="http://www.limerickpost.ie/tag/neill-sloane/">Neill Sloane</a></li><li><a href="http://www.limerickpost.ie/tag/poppy-wreath/">poppy wreath</a></li><li><a href="http://www.limerickpost.ie/tag/royal-british-legion/">Royal British Legion</a></li><li><a href="http://www.limerickpost.ie/tag/sculptor/">sculptor</a></li><li><a href="http://www.limerickpost.ie/tag/service-of-remembrance/">service of remembrance</a></li><li><a href="http://www.limerickpost.ie/tag/st-marys-cathedral/">St Mary's Cathedral</a></li><li><a href="http://www.limerickpost.ie/tag/world-war-one/">World War One</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F11%2F07%2Flimerick-memorial-to-heroes-of-the-great-war%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Limerick+memorial+to+heroes+of+the+Great+War&url=http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F11%2F07%2Flimerick-memorial-to-heroes-of-the-great-war%2F&via=limerickpost"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.limerickpost.ie/2017/11/07/limerick-memorial-to-heroes-of-the-great-war/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.limerickpost.ie/2017/11/07/limerick-memorial-to-heroes-of-the-great-war/&amp;media=http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1.jpg&description=Limerick+memorial+to+heroes+of+the+Great+War" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Limerick+memorial+to+heroes+of+the+Great+War%20-%20http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F11%2F07%2Flimerick-memorial-to-heroes-of-the-great-war%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.limerickpost.ie/2017/11/07/limerick-memorial-to-heroes-of-the-great-war/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.limerickpost.ie/2017/11/07/limerick-memorial-to-heroes-of-the-great-war/" data-text="Limerick memorial to heroes of the Great War" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.limerickpost.ie/2017/11/07/limerick-fathers-looking-babies/">Limerick fathers are looking after their babies</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://www.limerickpost.ie/author/editor/"><img alt='' src='http://1.gravatar.com/avatar/a5ee24d5e0dbc9feaa31012d872134eb?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a5ee24d5e0dbc9feaa31012d872134eb?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.limerickpost.ie/author/editor/">Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2017-11-07T14:55:13+00:00"><meta itemprop="dateModified" content="2017-11-07T14:55:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.limerickpost.ie/2017/11/07/limerick-memorial-to-heroes-of-the-great-war/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/lplogo.png"></span><meta itemprop="name" content="Limerick Post Newspaper"></span><meta itemprop="headline " content="Limerick memorial to heroes of the Great War"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/WW1-memorial1.jpg"><meta itemprop="width" content="1101"><meta itemprop="height" content="1650"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_44_5a01d0b37e3b4_rand td_with_ajax_pagination td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_44_5a01d0b37e3b4"><script>var block_td_uid_44_5a01d0b37e3b4 = new tdBlock();
block_td_uid_44_5a01d0b37e3b4.id = "td_uid_44_5a01d0b37e3b4";
block_td_uid_44_5a01d0b37e3b4.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_44_5a01d0b37e3b4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_44_5a01d0b37e3b4_rand","tdc_css_class_style":"td_uid_44_5a01d0b37e3b4_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":138711,"live_filter_cur_post_author":"54","block_template_id":""}';
block_td_uid_44_5a01d0b37e3b4.td_column_number = "3";
block_td_uid_44_5a01d0b37e3b4.block_type = "td_block_related_posts";
block_td_uid_44_5a01d0b37e3b4.post_count = "6";
block_td_uid_44_5a01d0b37e3b4.found_posts = "3436";
block_td_uid_44_5a01d0b37e3b4.header_color = "";
block_td_uid_44_5a01d0b37e3b4.ajax_pagination_infinite_stop = "";
block_td_uid_44_5a01d0b37e3b4.max_num_pages = "573";
tdBlocksArray.push(block_td_uid_44_5a01d0b37e3b4);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_45_5a01d0b38166c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_44_5a01d0b37e3b4" href="#">RELATED ARTICLES</a><a id="td_uid_46_5a01d0b3816b8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_44_5a01d0b37e3b4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_44_5a01d0b37e3b4 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/11/07/limerick-fathers-looking-babies/" rel="bookmark" title="Limerick fathers are looking after their babies"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Paternity-leave-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Paternity-leave-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Paternity-leave-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="man with child" title="Limerick fathers are looking after their babies" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/11/07/limerick-fathers-looking-babies/" rel="bookmark" title="Limerick fathers are looking after their babies">Limerick fathers are looking after their babies</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/11/07/elderly-limerick-woman-duped-into-money-scam/" rel="bookmark" title="Elderly Limerick woman duped into money scam"><img width="218" height="145" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/scam1.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/scam1.jpg 525w, http://www.limerickpost.ie/site/wp-content/uploads/scam1-300x200.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elderly Limerick woman duped into money scam" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/11/07/elderly-limerick-woman-duped-into-money-scam/" rel="bookmark" title="Elderly Limerick woman duped into money scam">Elderly Limerick woman duped into money scam</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/11/07/limerick-author-shortlisted-irish-book-award/" rel="bookmark" title="Limerick author shortlisted for Irish Book Award"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Judi-Curtin-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Judi-Curtin-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Judi-Curtin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Limerick author shortlisted for Irish Book Award" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/11/07/limerick-author-shortlisted-irish-book-award/" rel="bookmark" title="Limerick author shortlisted for Irish Book Award">Limerick author shortlisted for Irish Book Award</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/11/07/138687/" rel="bookmark" title="Limerick politician calls on Minister to address job threats"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Niall-Collins-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Niall-Collins-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Niall-Collins-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="niall collins" title="Limerick politician calls on Minister to address job threats" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/11/07/138687/" rel="bookmark" title="Limerick politician calls on Minister to address job threats">Limerick politician calls on Minister to address job threats</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/11/07/138680/" rel="bookmark" title="Exploring Limerick&#8217;s soulscapes in Kilmallock"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/John-Lonergan-speaking-1024x864-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/John-Lonergan-speaking-1024x864-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/John-Lonergan-speaking-1024x864-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="John Lonergan" title="Exploring Limerick&#8217;s soulscapes in Kilmallock" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/11/07/138680/" rel="bookmark" title="Exploring Limerick&#8217;s soulscapes in Kilmallock">Exploring Limerick&#8217;s soulscapes in Kilmallock</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/11/06/limerick-priest-helping-heal-scars-of-falsely-accused-colleagues/" rel="bookmark" title="Limerick priest helping heal scars of falsely accused colleagues"><img width="218" height="150" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Fr-Roy-Donovan-218x150.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Fr-Roy-Donovan-218x150.jpg 218w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Fr-Roy-Donovan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fr Roy Donovan" title="Limerick priest helping heal scars of falsely accused colleagues" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/11/06/limerick-priest-helping-heal-scars-of-falsely-accused-colleagues/" rel="bookmark" title="Limerick priest helping heal scars of falsely accused colleagues">Limerick priest helping heal scars of falsely accused colleagues</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_44_5a01d0b37e3b4" data-td_block_id="td_uid_44_5a01d0b37e3b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_44_5a01d0b37e3b4" data-td_block_id="td_uid_44_5a01d0b37e3b4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>Digital Edition</span></h4> <div class="textwidget"><p><a href="http://www.limerickpost.ie/digital/2017/2017-11-04/html5/" target="_blank" rel="no opener no opener no opener"><img class="none align" style="float: left; margin-left: 6px; margin-right: 6px; border: 0px none;" src="http://www.limerickpost.ie/digital/2017/2017-11-04/files/pages/thumbs/1.jpg" alt="" width="80" height="100" border="0" /></a>Click on the image for the latest digital edition of the <a href="http://www.limerickpost.ie/digital/2017/2017-11-04/html5" target="_blank" rel="no opener no opener no opener"><strong>Limerick Post</strong></a></p>
</div>
</aside>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_47_5a01d0b387e3f_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="4926787502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="4926787502"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="4926787502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="4926787502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<aside class="td_block_template_4 widget widget_text"><h4 class="td-block-title"><span>Classifed Ads</span></h4> <div class="textwidget"><p><img style="float: left; margin-left: 1px; margin-right: 1px; border: 0px none;" src="http://www.limerickpost.ie/site/wp-content/uploads/classifieds.png" width="150" height="95" align="right" border="0" />Avail of our incredible low cost Classified Rate</p>
<h4><a href="http://www.limerickpost.ie/classified-ads/">Place Your Ad Here</a></h4>
</div>
</aside>

<aside class="td_block_template_4 widget popular-posts">
<h4 class="td-block-title"><span>Popular stories</span></h4>
<ul class="wpp-list">
<li>
<a href="http://www.limerickpost.ie/2017/11/02/investigation-74-deaths-limerick-hospital/" title="Investigation into 74 deaths at Limerick Hospital" class="wpp-post-title" target="_self">Investigation into 74 deaths at Limerick Hospital</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/11/04/woman-lucky-escape-city-crash/" title="#BREAKING Woman has lucky escape in city crash" class="wpp-post-title" target="_self">#BREAKING Woman has lucky escape in city crash</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/11/02/adare-manor-reopens-after-21-month-restoration/" title="#WATCH Adare Manor reopens after 21-month restoration" class="wpp-post-title" target="_self">#WATCH Adare Manor reopens after 21-month restoration</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/11/06/138683/" title="#BREAKING Teenager&#8217;s body found in wood after nationwide alert" class="wpp-post-title" target="_self">#BREAKING Teenager&#8217;s body found in wood after nationwide alert</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/11/02/latest-road-victim-laid-rest/" title="Latest road victim laid to rest" class="wpp-post-title" target="_self">Latest road victim laid to rest</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/11/02/138495/" title="#BREAKING Gardaí appeal over missing Limerick brothers" class="wpp-post-title" target="_self">#BREAKING Gardaí appeal over missing Limerick brothers</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/11/04/limerick-city-students-awarded-mcmanus-scholarships/" title="Limerick city students awarded McManus scholarships" class="wpp-post-title" target="_self">Limerick city students awarded McManus scholarships</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/11/03/daytime-stabbing-investigation/" title="Daytime stabbing under investigation" class="wpp-post-title" target="_self">Daytime stabbing under investigation</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/11/02/limerick-graduates-warned-of-student-loans/" title="Limerick graduates warned against student loans" class="wpp-post-title" target="_self">Limerick graduates warned against student loans</a>
</li>
<li>
<a href="http://www.limerickpost.ie/2017/11/04/martens-appeal-convictions-for-murdering-limerick-businessman/" title="Martens appeal convictions for murdering Limerick businessman" class="wpp-post-title" target="_self">Martens appeal convictions for murdering Limerick businessman</a>
</li>
</ul>
</aside>
<div class="td_block_wrap td_block_weather td_block_widget td_uid_48_5a01d0b38dbc6_rand td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_48_5a01d0b38dbc6"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id=td_uid_48_5a01d0b38dbc6 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Limerick,IE</div>
<div class="td-weather-condition">few clouds</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_48_5a01d0b38dbc6"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="td_uid_48_5a01d0b38dbc6">
<input id="td_uid_48_5a01d0b38dbc6" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon" data-td-block-uid="td_uid_48_5a01d0b38dbc6"></span>
</div>
<div class="td-weather-now" data-block-uid="td_uid_48_5a01d0b38dbc6">
<span class="td-big-degrees">10</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">10</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">10</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">61%</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">5.7kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">20%</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-0">9</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-1">11</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Fri</div>
<div class="td-day-degrees">
<span class="td-degrees-2">10</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Sat</div>
<div class="td-day-degrees">
<span class="td-degrees-3">9</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-4">10</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/limerickpost" target="_blank">@limerickpost</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_49_5a01d0b38e212_rand td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_49_5a01d0b38e212"><div class="td-block-title-wrap"></div><div id=td_uid_49_5a01d0b38e212 class="td-instagram-wrap td_block_inner td-column-1"> 

<div class="td-instagram-main td-images-on-row-6">
<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BbL6rU0j65v" target="_blank">
<img class="td-instagram-image" src="https://scontent-dub4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c80.0.864.864/23347685_851225551725317_5545390592655097856_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BbKr28vj7W1" target="_blank">
<img class="td-instagram-image" src="https://scontent-dub4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c209.0.661.661/23416548_1672738222744554_5625751870304681984_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BbKbn8qjpv-" target="_blank">
<img class="td-instagram-image" src="https://scontent-dub4-1.cdninstagram.com/t51.2885-15/e35/c175.0.385.385/23348025_1168825086551151_3109930491264892928_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BbJ1qE2jTUg" target="_blank">
<img class="td-instagram-image" src="https://scontent-dub4-1.cdninstagram.com/t51.2885-15/e35/c236.0.608.608/23279971_1555703651173454_8378828840503345152_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BbIVzl2D4KI" target="_blank">
<img class="td-instagram-image" src="https://scontent-dub4-1.cdninstagram.com/t51.2885-15/e35/c83.0.495.495/23161624_142397926389425_6972437697734377472_n.jpg" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BbHw21hDh7K" target="_blank">
<img class="td-instagram-image" src="https://scontent-dub4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c180.0.720.720/23279858_115407709230256_931416705278672896_n.jpg" />
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div> </div>

<div class="td-footer-wrapper td-container-wrap td-footer-template-2 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_50_5a01d0b38e405_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="3905000703"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="3905000703"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="3905000703"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3788023505965659" data-ad-slot="3905000703"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.limerickpost.ie/"><img src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/lplogo.png" alt="Limerick Post" title="" /></a></div><div class="footer-text-wrap">Limerick Post News is your local news, entertainment, business, fashion website. We provide you with the latest breaking news from Limerick and surrounding areas.
Since 1986, we print 50,000 newspapers every week and distribute throughout Limerick City, County and beyond. Pick up your free copy today!</div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/LimerickPostNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/limerickpost/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.linkedin.com/company/limerick-post-newspaper" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/limerickpost" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://youtube.com/user/limerickpostvideo" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_51_5a01d0b38e9ae_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding" data-td-block-uid="td_uid_51_5a01d0b38e9ae"><script>var block_td_uid_51_5a01d0b38e9ae = new tdBlock();
block_td_uid_51_5a01d0b38e9ae.id = "td_uid_51_5a01d0b38e9ae";
block_td_uid_51_5a01d0b38e9ae.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_51_5a01d0b38e9ae_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_51_5a01d0b38e9ae_rand","tdc_css_class_style":"td_uid_51_5a01d0b38e9ae_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_51_5a01d0b38e9ae.td_column_number = "1";
block_td_uid_51_5a01d0b38e9ae.block_type = "td_block_7";
block_td_uid_51_5a01d0b38e9ae.post_count = "3";
block_td_uid_51_5a01d0b38e9ae.found_posts = "15880";
block_td_uid_51_5a01d0b38e9ae.header_color = "";
block_td_uid_51_5a01d0b38e9ae.ajax_pagination_infinite_stop = "";
block_td_uid_51_5a01d0b38e9ae.max_num_pages = "5294";
tdBlocksArray.push(block_td_uid_51_5a01d0b38e9ae);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_51_5a01d0b38e9ae class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/22/limerick-regulations-ban-sulky-racing-roads/" rel="bookmark" title="Limerick regulations to ban sulky racing on roads"><img width="100" height="70" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sulky-racing-100x70.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sulky-racing-100x70.jpg 100w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sulky-racing-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Limerick regulations to ban sulky racing on roads" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/22/limerick-regulations-ban-sulky-racing-roads/" rel="bookmark" title="Limerick regulations to ban sulky racing on roads">Limerick regulations to ban sulky racing on roads</a></h3> <div class="td-module-meta-info">
 </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/10/21/storm-brian-causes-major-floods-limerick-city/" rel="bookmark" title="Storm Brian causes major floods in Limerick City"><img width="100" height="70" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sarsfield-House-100x70.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sarsfield-House-100x70.jpg 100w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/Sarsfield-House-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Limerick flooding" title="Storm Brian causes major floods in Limerick City" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/10/21/storm-brian-causes-major-floods-limerick-city/" rel="bookmark" title="Storm Brian causes major floods in Limerick City">Storm Brian causes major floods in Limerick City</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/11/02/investigation-74-deaths-limerick-hospital/" rel="bookmark" title="Investigation into 74 deaths at Limerick Hospital"><img width="100" height="70" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/University-Hospital-Limerick-100x70.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/10/University-Hospital-Limerick-100x70.jpg 100w, http://www.limerickpost.ie/site/wp-content/uploads/2017/10/University-Hospital-Limerick-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Investigation into 74 deaths at Limerick Hospital" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/11/02/investigation-74-deaths-limerick-hospital/" rel="bookmark" title="Investigation into 74 deaths at Limerick Hospital">Investigation into 74 deaths at Limerick Hospital</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_52_5a01d0b393327_rand widget widget_categories td-pb-border-top td_block_template_4" data-td-block-uid="td_uid_52_5a01d0b393327"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.limerickpost.ie/news/">News<span class="td-cat-no">5494</span></a></li><li><a href="http://www.limerickpost.ie/news/localnews/">Local News<span class="td-cat-no">4524</span></a></li><li><a href="http://www.limerickpost.ie/sport/">Sport<span class="td-cat-no">2739</span></a></li><li><a href="http://www.limerickpost.ie/lifestyle/entertaiment/">Entertainment<span class="td-cat-no">1825</span></a></li><li><a href="http://www.limerickpost.ie/lifestyle/arts/">Arts<span class="td-cat-no">1683</span></a></li><li><a href="http://www.limerickpost.ie/lifestyle/">Lifestyle<span class="td-cat-no">1299</span></a></li><li><a href="http://www.limerickpost.ie/news/breaking-news/">Breaking news<span class="td-cat-no">1195</span></a></li><li><a href="http://www.limerickpost.ie/business/">Business<span class="td-cat-no">591</span></a></li><li><a href="http://www.limerickpost.ie/sport/gaa/">Gaa<span class="td-cat-no">501</span></a></li></ul></div>  </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footernav-container"><ul id="menu-footernav" class="td-subfooter-menu"><li id="menu-item-85519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-85519"><a href="http://www.limerickpost.ie/advertise-with-us/">Newspaper</a></li>
<li id="menu-item-85520" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85520"><a href="http://www.limerickpost.ie/classified-ads/">Classifieds</a></li>
<li id="menu-item-85521" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85521"><a href="http://www.limerickpost.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-85523" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85523"><a href="http://www.limerickpost.ie/about-limerick-post/">About the Limerick Post</a></li>
<li id="menu-item-85522" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85522"><a href="http://www.limerickpost.ie/site-map/">Site map</a></li>
<li id="menu-item-85562" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85562"><a href="http://www.limerickpost.ie/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2017 Limerick Post Newspaper. All rights reserved. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.limerickpost.ie/2017/11/07/limerick-fathers-looking-babies/" rel="bookmark" title="Limerick fathers are looking after their babies"><img width="324" height="160" class="entry-thumb" src="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Paternity-leave-324x160.jpg" srcset="http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Paternity-leave-324x160.jpg 324w, http://www.limerickpost.ie/site/wp-content/uploads/2017/11/Paternity-leave-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="man with child" title="Limerick fathers are looking after their babies" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://www.limerickpost.ie/2017/11/07/limerick-fathers-looking-babies/" rel="bookmark" title="Limerick fathers are looking after their babies">Limerick fathers are looking after their babies</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.limerickpost.ie/author/editor/">Editor</a></span> <div class="td-module-comments"><a href="http://www.limerickpost.ie/2017/11/07/limerick-fathers-looking-babies/#respond">0</a></div> </div>
</div>
</div>
</div>

<link rel='stylesheet' id='basecss-css' href='http://www.limerickpost.ie/site/wp-content/plugins/eu-cookie-law/css/style.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.limerickpost.ie\/site\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.limerickpost.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1.1'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"7","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/www.limerickpost.ie\/2017\/11\/07\/limerick-memorial-to-heroes-of-the-great-war\/?nocookie=1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=4.8.3'></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Limerick, IE","api_location":"Luimneach","api_language":"en","today_icon":"shower-rain-d","today_icon_text":"light intensity shower rain","today_temp":[8,46.4],"today_humidity":75,"today_wind_speed":[4.1,2.5],"today_min":[8,46.4],"today_max":[8,46.4],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1510142400,"day_temp":[9,49],"day_name":"Wed","owm_day_index":1},{"timestamp":1510228800,"day_temp":[11,52],"day_name":"Thu","owm_day_index":2},{"timestamp":1510315200,"day_temp":[10,51],"day_name":"Fri","owm_day_index":3},{"timestamp":1510401600,"day_temp":[9,48],"day_name":"Sat","owm_day_index":4},{"timestamp":1510488000,"day_temp":[10,49],"day_name":"Sun","owm_day_index":5}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_48_5a01d0b38dbc6","location":"Limerick,IE","api_location":"Luimneach","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[10,50],"today_humidity":61,"today_wind_speed":[5.7,3.5],"today_min":[10,50],"today_max":[10,50],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1510142400,"day_temp":[9,49],"day_name":"Wed","owm_day_index":1},{"timestamp":1510228800,"day_temp":[11,52],"day_name":"Thu","owm_day_index":2},{"timestamp":1510315200,"day_temp":[10,51],"day_name":"Fri","owm_day_index":3},{"timestamp":1510401600,"day_temp":[9,48],"day_name":"Sat","owm_day_index":4},{"timestamp":1510488000,"day_temp":[10,49],"day_name":"Sun","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.limerickpost.ie/site/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.limerickpost.ie/site/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<div class="pea_cook_wrapper pea_cook_bottomright" style="color:#FFFFFF;background:rgb(86,86,86);background: rgba(86,86,86,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#FFFFFF;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(86,86,86,0.9);"><p>We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners
The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.
</p><p><a style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a01d0b3d0e76"></textarea>
<div id="td_live_css_uid_1_5a01d0b3d0e76" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a01d0b3d0e76');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a01d0b3d0e76");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>