<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3788023505965659",
    enable_page_level_ads: true
  });
</script>
<meta property="fb:pages" content="251989210051" />
<meta name="google-site-verification" content="cWUlvLZvepoLYbE4THwjbjO4bjsCbTWn0c223TCdoWk" />

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:700|Droid+Serif' rel='stylesheet' type='text/css'>

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Music in the Cathedral  : Limerick Post Newspaper</title>

<link rel="stylesheet" href="http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />

<link rel="shortcut icon" href="http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/favicon.ico" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />

<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="http://www.limerickpost.ie/site/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.limerickpost.ie/2017/04/27/music-in-the-cathedral/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Music in the Cathedral" />
<meta property="og:description" content="THE excellent programme of free music on Wednesday lunch hour continues at St Mary’s Cathedral, led largely by Peter Barley, organist. Following on from alto Edel O’Brien accompanied by Irina Dernova on piano this Wednesday, next May 3 we have Frank Schaefer on cello and Ethna Tinney on piano. Schaefer and Tinney have selected a &hellip;" />
<meta property="og:url" content="http://www.limerickpost.ie/2017/04/27/music-in-the-cathedral/" />
<meta property="og:site_name" content="Limerick Post Newspaper" />
<meta property="article:publisher" content="http://www.facebook.com/LimerickPostNews" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2017-04-27T08:40:19+01:00" />
<meta property="article:modified_time" content="2017-04-26T15:45:32+01:00" />
<meta property="og:updated_time" content="2017-04-26T15:45:32+01:00" />
<meta property="fb:admins" content="1105233513" />
<meta property="og:image" content="http://www.limerickpost.ie/site/wp-content/uploads/bach_col-260x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="THE excellent programme of free music on Wednesday lunch hour continues at St Mary’s Cathedral, led largely by Peter Barley, organist. Following on from alto Edel O’Brien accompanied by Irina Dernova on piano this Wednesday, next May 3 we have Frank Schaefer on cello and Ethna Tinney on piano. Schaefer and Tinney have selected a [&hellip;]" />
<meta name="twitter:title" content="Music in the Cathedral" />
<meta name="twitter:site" content="@limerickpost" />
<meta name="twitter:image" content="http://www.limerickpost.ie/site/wp-content/uploads/bach_col-260x300.jpg" />
<meta name="twitter:creator" content="@roserushe" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Limerick Post Newspaper &raquo; Feed" href="http://www.limerickpost.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Limerick Post Newspaper &raquo; Comments Feed" href="http://www.limerickpost.ie/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.limerickpost.ie\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.limerickpost.ie/site/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker_css-css'  href='http://www.limerickpost.ie/site/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/skins/corporate_blue.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='http://www.limerickpost.ie/site/wp-content/plugins/slimjetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.limerickpost.ie/site/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.css?ver=2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/js/external.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/js/suckerfish.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/js/flexslider.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.limerickpost.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.limerickpost.ie/site/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.limerickpost.ie/site/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.limerickpost.ie/?p=134205' />
<link rel="alternate" type="application/json+oembed" href="http://www.limerickpost.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F04%2F27%2Fmusic-in-the-cathedral%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.limerickpost.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.limerickpost.ie%2F2017%2F04%2F27%2Fmusic-in-the-cathedral%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

<!-- Alternate Stylesheet -->
<link href="http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
.post-title a:hover,.post-title a:active {color:#ff1717 !important;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#catnav,#catnav ul ul a {font-size:11pt;font-weight:bold;}
.maincontent, #content {font-size:11pt;}
#footer {background:#0057ba;}
</style>

<!-- Styles from custom.css -->
<link href="http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.limerickpost.ie/site/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=1348ff5c27&wpp_id=134205';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.limerickpost.ie/2017/04/27/music-in-the-cathedral/amp/" />		<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://www.limerickpost.ie/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=5" />
		

</head>

<body class="post-template-default single single-post postid-134205 single-format-standard c-sw">

<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/limerickpost/loader.js');
</script>
<div class="outer-wrap">
<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top of page responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3788023505965659"
     data-ad-slot="7637196305"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br>
			<div id="topnav">
			<div class="limit">
				<ul class="nav clearfix">
					<li id="menu-item-85515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85515"><a href="http://www.limerickpost.ie/digital-edition/">Digital Edition</a></li>
<li id="menu-item-85514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85514"><a href="http://www.limerickpost.ie/classified-ads/">Classifieds</a></li>
<li id="menu-item-85595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85595"><a href="http://www.limerickpost.ie/obituaries/">Obituaries</a></li>
<li id="menu-item-97272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-97272"><a href="http://www.limerickpost.ie">Advertise with Limerick Post</a>
<ul class="sub-menu">
	<li id="menu-item-97274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97274"><a href="http://www.limerickpost.ie/limerickpost-ie/">Limerickpost.ie</a></li>
	<li id="menu-item-97275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97275"><a href="http://www.limerickpost.ie/advertise-with-us/">Newspaper</a></li>
</ul>
</li>
<li id="menu-item-85920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85920"><a href="http://www.limerickpost.ie/about-limerick-post/">About the Limerick Post</a></li>
<li id="menu-item-85475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85475"><a href="http://www.limerickpost.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-85470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85470"><a href="http://www.limerickpost.ie/site-map/">Site map</a></li>
					<li class="rss-comments"><a title="Comments RSS Feed" href="http://www.limerickpost.ie/comments/feed/">Comments</a></li>
					<li class="rss-content"><a title="Posts RSS Feed" href="http://www.limerickpost.ie/feed/">Posts</a></li>
				</ul>
			</div>
		</div>
	
	<div id="wrap">
		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="http://www.limerickpost.ie" title="Limerick Post Newspaper"><img src="http://www.limerickpost.ie/site/wp-content/uploads/lplogo.png" alt="Limerick Post Newspaper" /></a>
					</div>
								
<div class="banner728-container clearfix">
	<div class="banner728">
	<style>
.responsive-unit { width: 320px; height: 50px; }
@media(min-width: 500px) { .responsive-unit { width: 468px; height: 60px; } }
@media(min-width: 800px) { .responsive-unit { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive unit -->
<ins class="adsbygoogle responsive-unit"
     style="display:inline-block"
     data-ad-client="ca-pub-3788023505965659"
     data-ad-slot="7207680300"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div>
	</div>
			</div>
		</div>

			<div id="catnav">
				<ul class="catnav clearfix">
					<li id="menu-item-85462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85462"><a href="http://www.limerickpost.ie/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-85464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85464"><a href="http://www.limerickpost.ie/news/localnews/">Local News</a></li>
	<li id="menu-item-117841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117841"><a href="http://www.limerickpost.ie/newsextra/">News Extra</a></li>
	<li id="menu-item-85463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85463"><a href="http://www.limerickpost.ie/business/">Business</a></li>
	<li id="menu-item-85753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85753"><a href="http://www.limerickpost.ie/news/community/">Community</a></li>
	<li id="menu-item-85754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85754"><a href="http://www.limerickpost.ie/news/crime-court/">Crime &#038; Court</a></li>
	<li id="menu-item-85755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85755"><a href="http://www.limerickpost.ie/news/education-news/">Education</a></li>
	<li id="menu-item-85756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85756"><a href="http://www.limerickpost.ie/news/health-news/">Health</a></li>
	<li id="menu-item-85757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85757"><a href="http://www.limerickpost.ie/news/politics/">Politics</a></li>
	<li id="menu-item-86481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86481"><a href="http://www.limerickpost.ie/news/notice-board/">Notice Board</a></li>
	<li id="menu-item-93555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93555"><a href="http://www.limerickpost.ie/news/video-news/">Video</a></li>
</ul>
</li>
<li id="menu-item-85477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85477"><a href="http://www.limerickpost.ie/sport/"><span style="color:#009933">Sport</span></a>
<ul class="sub-menu">
	<li id="menu-item-90576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90576"><a href="http://www.limerickpost.ie/sport/club-corner/">Club Corner</a></li>
	<li id="menu-item-85479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85479"><a href="http://www.limerickpost.ie/sport/gaa/">Gaa</a>
	<ul class="sub-menu">
		<li id="menu-item-85480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85480"><a href="http://www.limerickpost.ie/sport/gaa/gaelic-football/">Gaelic Football</a></li>
		<li id="menu-item-85481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85481"><a href="http://www.limerickpost.ie/sport/gaa/hurling/">Hurling</a></li>
		<li id="menu-item-125252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125252"><a href="http://www.limerickpost.ie/sport/gaa/camogie/">Camogie</a></li>
	</ul>
</li>
	<li id="menu-item-85490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85490"><a href="http://www.limerickpost.ie/sport/rugby/">Rugby</a>
	<ul class="sub-menu">
		<li id="menu-item-85491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85491"><a href="http://www.limerickpost.ie/sport/rugby/ireland/">Ireland</a></li>
		<li id="menu-item-85492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85492"><a href="http://www.limerickpost.ie/sport/rugby/munster/">Munster</a></li>
		<li id="menu-item-85493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85493"><a href="http://www.limerickpost.ie/sport/rugby/rugby-league/">Rugby League</a></li>
		<li id="menu-item-85494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85494"><a href="http://www.limerickpost.ie/sport/rugby/ulster-bank-league/">Ulster Bank League</a></li>
	</ul>
</li>
	<li id="menu-item-85495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85495"><a href="http://www.limerickpost.ie/sport/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-85496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85496"><a href="http://www.limerickpost.ie/sport/soccer/irish/">Irish</a></li>
		<li id="menu-item-85497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85497"><a href="http://www.limerickpost.ie/sport/soccer/limerick-fc/">Limerick FC</a></li>
	</ul>
</li>
	<li id="menu-item-85482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85482"><a href="http://www.limerickpost.ie/sport/other/">Other</a>
	<ul class="sub-menu">
		<li id="menu-item-85483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85483"><a href="http://www.limerickpost.ie/sport/other/athletics/">Athletics</a></li>
		<li id="menu-item-85484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85484"><a href="http://www.limerickpost.ie/sport/other/basketball/">Basketball</a></li>
		<li id="menu-item-85485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85485"><a href="http://www.limerickpost.ie/sport/other/boxing/">Boxing</a></li>
		<li id="menu-item-85486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85486"><a href="http://www.limerickpost.ie/sport/other/cycling/">Cycling</a></li>
		<li id="menu-item-85487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85487"><a href="http://www.limerickpost.ie/sport/other/golf/">Golf</a></li>
		<li id="menu-item-85488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85488"><a href="http://www.limerickpost.ie/sport/other/horseracing/">Horseracing</a></li>
		<li id="menu-item-85489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85489"><a href="http://www.limerickpost.ie/sport/other/swimming/">Swimming</a></li>
	</ul>
</li>
	<li id="menu-item-85478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="http://www.limerickpost.ie/sport/fixtures/">Fixtures</a></li>
</ul>
</li>
<li id="menu-item-85453" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-85453"><a href="http://www.limerickpost.ie/lifestyle/"><span style="color:#FF9900">Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-85454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85454"><a href="http://www.limerickpost.ie/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-85455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-85455"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-93376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93376"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/music-entertaiment/">Music</a>
		<ul class="sub-menu">
			<li id="menu-item-93377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93377"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/music-entertaiment/music-limerick/">Music Limerick</a></li>
		</ul>
</li>
		<li id="menu-item-93375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93375"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/film-entertaiment/">Film</a></li>
		<li id="menu-item-93374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93374"><a href="http://www.limerickpost.ie/lifestyle/entertaiment/comedy-entertaiment/">Comedy</a></li>
	</ul>
</li>
	<li id="menu-item-85457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85457"><a href="http://www.limerickpost.ie/lifestyle/food/">Food &#038; Wine</a></li>
	<li id="menu-item-85458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85458"><a href="http://www.limerickpost.ie/lifestyle/health/">Health</a></li>
	<li id="menu-item-85461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85461"><a href="http://www.limerickpost.ie/lifestyle/property/">Property</a></li>
	<li id="menu-item-117230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117230"><a href="http://www.limerickpost.ie/lifestyle/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-85452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85452"><a href="http://www.limerickpost.ie/comment/"><span style="color:#990099">Comment</span></a></li>
<li id="menu-item-85465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85465"><a href="http://www.limerickpost.ie/photos/"><span style="color:#FF0000">Photos</span></a>
<ul class="sub-menu">
	<li id="menu-item-85663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85663"><a href="http://www.limerickpost.ie/photos/news-photos/">News</a></li>
	<li id="menu-item-85665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85665"><a href="http://www.limerickpost.ie/photos/sport-photos/">Sport</a></li>
	<li id="menu-item-85664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85664"><a href="http://www.limerickpost.ie/photos/social/">Social</a></li>
	<li id="menu-item-85662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85662"><a href="http://www.limerickpost.ie/photos/lifestyle-photos/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-86383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86383"><a target="_blank" href="http://www.facebook.com/LimerickPostNews"><img align="top" alt="Connect on Facebook" src="http://www.limerickpost.ie/site/wp-content/uploads/facebook.png" class="facebook-sub"></a></li>
<li id="menu-item-86384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86384"><a target="_blank" href="http://www.twitter.com/limerickpost"><img align="top" alt="Follow Us on Twitter" src="http://www.limerickpost.ie/site/wp-content/uploads/twitter.png" class="twitter-sub"></a></li>
<li id="menu-item-86968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86968"><a target="_blank" href="https://www.instagram.com/limerickpost/"><img align="top" alt="Follow us on Instagram" src="http://www.limerickpost.ie/site/wp-content/uploads/Instagram.png" class="instagram-sub"></a></li>
<li id="menu-item-86962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86962"><a target="_blank" href="http://www.linkedin.com/company/limerick-post-newspaper"><img align="top" alt="Connect on Linkedin" src="http://www.limerickpost.ie/site/wp-content/uploads/linkedin.png" class="linkedin-sub"></a></li>
					<li class="search"><form id="searchform" method="get" action="http://www.limerickpost.ie/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>

				</ul>
			</div>
		<script>
(function($) {    
    $(document).ready(function() {
        $('#newsticker_0').newsticker({
                            'tickerTitle' : "Latest:",                            'style' : "reveal",                            'pauseOnHover' : true,                            'showControls' : true,                            'autoStart' : true,                            'letterRevealSpeed' : "70",                            'transitionSpeed' : "2000"                        
        });
    });    
})( jQuery );
</script>
<ul class="newsticker" id="newsticker_0">
                    <li><a href="http://www.limerickpost.ie/2017/04/27/limerick-state-solicitor-retires-amid-glowing-tributes/">Limerick State solicitor retires amid glowing tributes</a> posted 2 hours ago</li>
                    <li><a href="http://www.limerickpost.ie/2017/04/27/councillors-accused-stigmatising-social-housing-residents-limerick/">Councillors accused of stigmatising social housing residents in Limerick</a> posted 6 hours ago</li>
                    <li><a href="http://www.limerickpost.ie/2017/04/27/simon-steps-save-tenants/">Simon steps up to save tenants</a> posted 6 hours ago</li>
                    <li><a href="http://www.limerickpost.ie/2017/04/26/win-cinema-tickets-63/">Win cinema tickets</a> posted 24 hours ago</li>
                    <li><a href="http://www.limerickpost.ie/2017/04/26/passenger-numbers-continue-increase-shannon-airport/">Passenger numbers continue to increase at Shannon Airport</a> posted 2 days ago</li>
    </ul>
        

		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
				

						<div class="post" id="post-main-134205">

							<div class="entry">

								<h1 class="post-title single"><a href="http://www.limerickpost.ie/2017/04/27/music-in-the-cathedral/" rel="bookmark" title="Permanent Link to Music in the Cathedral">Music in the Cathedral</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="http://www.limerickpost.ie/author/rose-rushe/" title="Posts by Rose Rushe" rel="author">Rose Rushe</a> | 
	</span> 

	<span class="meta-date">
		April 27, 2017	</span> 

	 

</div>
								
								
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadin: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadin" style="float:right;margin:12px;"></div>
<!-- Easy Plugin for AdSense V8.67 -->
<div id="attachment_134206" style="width: 270px" class="wp-caption alignleft"><img class="size-medium wp-image-134206" src="http://www.limerickpost.ie/site/wp-content/uploads/bach_col-260x300.jpg" alt="" width="260" height="300" srcset="http://www.limerickpost.ie/site/wp-content/uploads/bach_col-260x300.jpg 260w, http://www.limerickpost.ie/site/wp-content/uploads/bach_col-768x885.jpg 768w, http://www.limerickpost.ie/site/wp-content/uploads/bach_col-607x700.jpg 607w, http://www.limerickpost.ie/site/wp-content/uploads/bach_col.jpg 1028w" sizes="(max-width: 260px) 100vw, 260px" /><p class="wp-caption-text">JS Bach on May 3, 1.15pm</p></div>
<p class="p1">THE excellent programme of free music on Wednesday lunch hour continues at St Mary’s Cathedral, led largely by Peter Barley, organist. Following on from alto Edel O’Brien accompanied by Irina Dernova on piano this <strong>Wednesday, next May 3</strong> we have Frank Schaefer on cello and Ethna Tinney on piano.</p>
<p class="p1">Schaefer and Tinney have selected a programme based on music by Bach and Beethoven.</p>
<p class="p1">As ever, admission is free and there is a retiring collection in aid of this musical series.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" class="share-print sd-button share-icon" href="http://www.limerickpost.ie/2017/04/27/music-in-the-cathedral/#print" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" class="share-email sd-button share-icon" href="http://www.limerickpost.ie/2017/04/27/music-in-the-cathedral/?share=email" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon" href="http://www.limerickpost.ie/2017/04/27/music-in-the-cathedral/?share=facebook" title="Share on Facebook" id="sharing-facebook-134205"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon" href="http://www.limerickpost.ie/2017/04/27/music-in-the-cathedral/?share=twitter" title="Click to share on Twitter" id="sharing-twitter-134205"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" class="share-google-plus-1 sd-button share-icon" href="http://www.limerickpost.ie/2017/04/27/music-in-the-cathedral/?share=google-plus-1" title="Click to share on Google+" id="sharing-google-134205"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-stumbleupon"><a rel="nofollow" class="share-stumbleupon sd-button share-icon" href="http://www.limerickpost.ie/2017/04/27/music-in-the-cathedral/?share=stumbleupon" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li><li class="share-tumblr"><a rel="nofollow" class="share-tumblr sd-button share-icon" href="http://www.limerickpost.ie/2017/04/27/music-in-the-cathedral/?share=tumblr" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-digg"><a rel="nofollow" class="share-digg sd-button share-icon" href="http://www.limerickpost.ie/2017/04/27/music-in-the-cathedral/?share=digg" title="Click to Digg this post"><span>Digg</span></a></li><li class="share-pinterest"><a rel="nofollow" class="share-pinterest sd-button share-icon" href="http://www.limerickpost.ie/2017/04/27/music-in-the-cathedral/?share=pinterest" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" class="share-reddit sd-button share-icon" href="http://www.limerickpost.ie/2017/04/27/music-in-the-cathedral/?share=reddit" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" class="share-linkedin sd-button share-icon" href="http://www.limerickpost.ie/2017/04/27/music-in-the-cathedral/?share=linkedin" title="Click to share on LinkedIn" id="sharing-linkedin-134205"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
								<div style="clear:both;"></div>

								
																<p class="cats"><strong>Category</strong>: <a href="http://www.limerickpost.ie/lifestyle/arts/" rel="category tag">Arts</a>, <a href="http://www.limerickpost.ie/lifestyle/entertaiment/" rel="category tag">Entertainment</a>, <a href="http://www.limerickpost.ie/lifestyle/" rel="category tag">Lifestyle</a></p>

							</div>

						</div>

<br>
<div id='taboola-below-article-thumbs-mix'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-below-article-thumbs-mix', placement:'below-article-thumbs', target_type:'mix'});
</script>

</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>
	
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are closed. -->
			<p class="nocomments">Comments are closed.</p>

		
	
	</div>

	
</div>
						
<div class="auth-bio clearfix">

	<div class="bio">

		<img alt='Rose Rushe' src='http://www.limerickpost.ie/site/wp-content/uploads/Rose-Rushe_avatar_1378393864-60x60.jpg' class='avatar avatar-60 photo' height='60' width='60' />

		<h3>About the Author <span class="profile">(<a rel="author" href="http://www.limerickpost.ie/?author=76">Author Profile</a>)</span></h3>

		Commercial Features and Arts Editor at Limerick Post	
</div>

</div>


						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://www.limerickpost.ie/feed/"><img class="rss-sub" src="http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/LimerickPostNews"><img class="facebook-sub" src="http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/limerickpost"><img class="twitter-sub" src="http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>


	<a title="Connect on Google Plus" rel="external" href="https://plus.google.com/b/106521158948184226326/106521158948184226326/posts?rel=author?rel=author"><img class="gplus-sub" src="http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a>



	<a title="Connect on LinkedIn" rel="external" href="http://www.linkedin.com/company/limerick-post-newspaper"><img class="linkedin-sub" src="http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/images/linkedin.png" alt="Connect on LinkedIn" align="top" /></a>



</div>
	</div>

</div>						
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="http://www.limerickpost.ie/2017/04/26/new-songwriting-course-announced-ul/" rel="prev">New songwriting course announced for UL</a>	</div>
	<div class="alignright single">
		<a href="http://www.limerickpost.ie/2017/04/27/the-nualas-unwrapped/" rel="next">The Nualas unwrapped</a> &raquo;	</div>
</div>						
							

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="text-3" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Digital Edition</span></h3>			<div class="textwidget"><a target="_blank" href="http://www.limerickpost.ie/digital/2017/2017-04-29/html5/">
<img width="80" height="100" border="0" style="float: left; margin-left: 6px; margin-right: 6px; border: 0px none;" src="http://www.limerickpost.ie/digital/2017/2017-04-29/files/pages/thumbs/1.jpg">
</a>
Click on the image for the latest digital edition of the Limerick Post</div>
		</div></div><div id="banner300-widget-2" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Advertisement</span></h3><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MPU 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3788023505965659"
     data-ad-slot="4926787502"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widget-wrap"><h3 class="widgettitle"><span>Advertisement</span></h3><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<div id="wpp-3" class="widget popular-posts"><div class="widget-wrap">
<h3 class="widgettitle"><span>Most viewed </span></h3>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.limerickpost.ie/site/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '3'
							}, function(data){
								$('#wpp-3').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div></div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Classifed Ads</span></h3>			<div class="textwidget"><p><img src="http://www.limerickpost.ie/site/wp-content/uploads/classifieds.png" width="150" height="95" border="0" align="right" style="float: left; margin-left: 1px; margin-right: 1px; border: 0px none;"></a>Available of our incredible low cost Classified Rate <br>
</p>
<h4><a href="http://www.limerickpost.ie/classified-ads/">Place Your Ad Here</a></h4>


</div>
		</div></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><h3 class="widgettitle"><span><a href="https://www.facebook.com/LimerickPostNews">Facebook</a></span></h3><iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FLimerickPostNews&#038;width=310&#038;height=580&#038;colorscheme=light&#038;show_faces=true&#038;stream=true&#038;show_border=true&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 310px;  height: 580px; background: #fff"></iframe></div></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h3 class="widgettitle"><span>Follow us on Twitter</span></h3><a class="twitter-timeline" data-widget-id="380632099713056768" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" width="310" height="400" lang="EN">My Tweets</a></div></div>			</div>
			

			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		<div class="banner728-container bottom clearfix">
	<div class="banner728">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom response -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3788023505965659"
     data-ad-slot="9068400309"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div>
	</div>

	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.limerickpost.ie/2017/04/'> April 2017 &nbsp;(165)</option>
	<option value='http://www.limerickpost.ie/2017/03/'> March 2017 &nbsp;(229)</option>
	<option value='http://www.limerickpost.ie/2017/02/'> February 2017 &nbsp;(162)</option>
	<option value='http://www.limerickpost.ie/2017/01/'> January 2017 &nbsp;(186)</option>
	<option value='http://www.limerickpost.ie/2016/12/'> December 2016 &nbsp;(101)</option>
	<option value='http://www.limerickpost.ie/2016/11/'> November 2016 &nbsp;(229)</option>
	<option value='http://www.limerickpost.ie/2016/10/'> October 2016 &nbsp;(224)</option>
	<option value='http://www.limerickpost.ie/2016/09/'> September 2016 &nbsp;(223)</option>
	<option value='http://www.limerickpost.ie/2016/08/'> August 2016 &nbsp;(158)</option>
	<option value='http://www.limerickpost.ie/2016/07/'> July 2016 &nbsp;(187)</option>
	<option value='http://www.limerickpost.ie/2016/06/'> June 2016 &nbsp;(221)</option>
	<option value='http://www.limerickpost.ie/2016/05/'> May 2016 &nbsp;(185)</option>
	<option value='http://www.limerickpost.ie/2016/04/'> April 2016 &nbsp;(153)</option>
	<option value='http://www.limerickpost.ie/2016/03/'> March 2016 &nbsp;(204)</option>
	<option value='http://www.limerickpost.ie/2016/02/'> February 2016 &nbsp;(184)</option>
	<option value='http://www.limerickpost.ie/2016/01/'> January 2016 &nbsp;(196)</option>
	<option value='http://www.limerickpost.ie/2015/12/'> December 2015 &nbsp;(169)</option>
	<option value='http://www.limerickpost.ie/2015/11/'> November 2015 &nbsp;(218)</option>
	<option value='http://www.limerickpost.ie/2015/10/'> October 2015 &nbsp;(231)</option>
	<option value='http://www.limerickpost.ie/2015/09/'> September 2015 &nbsp;(197)</option>
	<option value='http://www.limerickpost.ie/2015/08/'> August 2015 &nbsp;(206)</option>
	<option value='http://www.limerickpost.ie/2015/07/'> July 2015 &nbsp;(226)</option>
	<option value='http://www.limerickpost.ie/2015/06/'> June 2015 &nbsp;(255)</option>
	<option value='http://www.limerickpost.ie/2015/05/'> May 2015 &nbsp;(195)</option>
	<option value='http://www.limerickpost.ie/2015/04/'> April 2015 &nbsp;(232)</option>
	<option value='http://www.limerickpost.ie/2015/03/'> March 2015 &nbsp;(252)</option>
	<option value='http://www.limerickpost.ie/2015/02/'> February 2015 &nbsp;(251)</option>
	<option value='http://www.limerickpost.ie/2015/01/'> January 2015 &nbsp;(221)</option>
	<option value='http://www.limerickpost.ie/2014/12/'> December 2014 &nbsp;(204)</option>
	<option value='http://www.limerickpost.ie/2014/11/'> November 2014 &nbsp;(232)</option>
	<option value='http://www.limerickpost.ie/2014/10/'> October 2014 &nbsp;(194)</option>
	<option value='http://www.limerickpost.ie/2014/09/'> September 2014 &nbsp;(230)</option>
	<option value='http://www.limerickpost.ie/2014/08/'> August 2014 &nbsp;(195)</option>
	<option value='http://www.limerickpost.ie/2014/07/'> July 2014 &nbsp;(172)</option>
	<option value='http://www.limerickpost.ie/2014/06/'> June 2014 &nbsp;(167)</option>
	<option value='http://www.limerickpost.ie/2014/05/'> May 2014 &nbsp;(176)</option>
	<option value='http://www.limerickpost.ie/2014/04/'> April 2014 &nbsp;(166)</option>
	<option value='http://www.limerickpost.ie/2014/03/'> March 2014 &nbsp;(211)</option>
	<option value='http://www.limerickpost.ie/2014/02/'> February 2014 &nbsp;(258)</option>
	<option value='http://www.limerickpost.ie/2014/01/'> January 2014 &nbsp;(210)</option>
	<option value='http://www.limerickpost.ie/2013/12/'> December 2013 &nbsp;(170)</option>
	<option value='http://www.limerickpost.ie/2013/11/'> November 2013 &nbsp;(171)</option>
	<option value='http://www.limerickpost.ie/2013/10/'> October 2013 &nbsp;(184)</option>
	<option value='http://www.limerickpost.ie/2013/09/'> September 2013 &nbsp;(147)</option>
	<option value='http://www.limerickpost.ie/2013/08/'> August 2013 &nbsp;(167)</option>
	<option value='http://www.limerickpost.ie/2013/07/'> July 2013 &nbsp;(175)</option>
	<option value='http://www.limerickpost.ie/2013/06/'> June 2013 &nbsp;(200)</option>
	<option value='http://www.limerickpost.ie/2013/05/'> May 2013 &nbsp;(149)</option>
	<option value='http://www.limerickpost.ie/2013/04/'> April 2013 &nbsp;(20)</option>
	<option value='http://www.limerickpost.ie/2013/03/'> March 2013 &nbsp;(13)</option>
	<option value='http://www.limerickpost.ie/2013/02/'> February 2013 &nbsp;(137)</option>
	<option value='http://www.limerickpost.ie/2013/01/'> January 2013 &nbsp;(174)</option>
	<option value='http://www.limerickpost.ie/2012/12/'> December 2012 &nbsp;(112)</option>
	<option value='http://www.limerickpost.ie/2012/11/'> November 2012 &nbsp;(145)</option>
	<option value='http://www.limerickpost.ie/2012/10/'> October 2012 &nbsp;(112)</option>
	<option value='http://www.limerickpost.ie/2012/09/'> September 2012 &nbsp;(84)</option>
	<option value='http://www.limerickpost.ie/2012/08/'> August 2012 &nbsp;(110)</option>
	<option value='http://www.limerickpost.ie/2012/07/'> July 2012 &nbsp;(84)</option>
	<option value='http://www.limerickpost.ie/2012/06/'> June 2012 &nbsp;(64)</option>
	<option value='http://www.limerickpost.ie/2012/05/'> May 2012 &nbsp;(125)</option>
	<option value='http://www.limerickpost.ie/2012/04/'> April 2012 &nbsp;(130)</option>
	<option value='http://www.limerickpost.ie/2012/03/'> March 2012 &nbsp;(140)</option>
	<option value='http://www.limerickpost.ie/2012/02/'> February 2012 &nbsp;(98)</option>
	<option value='http://www.limerickpost.ie/2012/01/'> January 2012 &nbsp;(103)</option>
	<option value='http://www.limerickpost.ie/2011/12/'> December 2011 &nbsp;(102)</option>
	<option value='http://www.limerickpost.ie/2011/11/'> November 2011 &nbsp;(131)</option>
	<option value='http://www.limerickpost.ie/2011/10/'> October 2011 &nbsp;(93)</option>
	<option value='http://www.limerickpost.ie/2011/09/'> September 2011 &nbsp;(136)</option>
	<option value='http://www.limerickpost.ie/2011/08/'> August 2011 &nbsp;(133)</option>
	<option value='http://www.limerickpost.ie/2011/07/'> July 2011 &nbsp;(108)</option>
	<option value='http://www.limerickpost.ie/2011/06/'> June 2011 &nbsp;(116)</option>
	<option value='http://www.limerickpost.ie/2011/05/'> May 2011 &nbsp;(104)</option>
	<option value='http://www.limerickpost.ie/2011/04/'> April 2011 &nbsp;(123)</option>
	<option value='http://www.limerickpost.ie/2011/03/'> March 2011 &nbsp;(139)</option>
	<option value='http://www.limerickpost.ie/2011/02/'> February 2011 &nbsp;(97)</option>
	<option value='http://www.limerickpost.ie/2011/01/'> January 2011 &nbsp;(90)</option>
	<option value='http://www.limerickpost.ie/2010/12/'> December 2010 &nbsp;(83)</option>
	<option value='http://www.limerickpost.ie/2010/11/'> November 2010 &nbsp;(92)</option>
	<option value='http://www.limerickpost.ie/2010/10/'> October 2010 &nbsp;(99)</option>
	<option value='http://www.limerickpost.ie/2010/09/'> September 2010 &nbsp;(169)</option>
	<option value='http://www.limerickpost.ie/2010/08/'> August 2010 &nbsp;(118)</option>
	<option value='http://www.limerickpost.ie/2010/07/'> July 2010 &nbsp;(98)</option>
	<option value='http://www.limerickpost.ie/2010/06/'> June 2010 &nbsp;(88)</option>
	<option value='http://www.limerickpost.ie/2010/05/'> May 2010 &nbsp;(126)</option>
	<option value='http://www.limerickpost.ie/2010/04/'> April 2010 &nbsp;(90)</option>
	<option value='http://www.limerickpost.ie/2010/03/'> March 2010 &nbsp;(76)</option>
	<option value='http://www.limerickpost.ie/2010/02/'> February 2010 &nbsp;(94)</option>
	<option value='http://www.limerickpost.ie/2010/01/'> January 2010 &nbsp;(104)</option>
	<option value='http://www.limerickpost.ie/2009/12/'> December 2009 &nbsp;(70)</option>
	<option value='http://www.limerickpost.ie/2009/11/'> November 2009 &nbsp;(85)</option>
	<option value='http://www.limerickpost.ie/2009/10/'> October 2009 &nbsp;(85)</option>
	<option value='http://www.limerickpost.ie/2009/09/'> September 2009 &nbsp;(68)</option>
	<option value='http://www.limerickpost.ie/2009/08/'> August 2009 &nbsp;(94)</option>
	<option value='http://www.limerickpost.ie/2009/07/'> July 2009 &nbsp;(93)</option>
	<option value='http://www.limerickpost.ie/2009/06/'> June 2009 &nbsp;(68)</option>
	<option value='http://www.limerickpost.ie/2009/05/'> May 2009 &nbsp;(74)</option>
	<option value='http://www.limerickpost.ie/2009/04/'> April 2009 &nbsp;(92)</option>
	<option value='http://www.limerickpost.ie/2009/03/'> March 2009 &nbsp;(98)</option>
	<option value='http://www.limerickpost.ie/2009/02/'> February 2009 &nbsp;(136)</option>
	<option value='http://www.limerickpost.ie/2009/01/'> January 2009 &nbsp;(127)</option>
	<option value='http://www.limerickpost.ie/2008/12/'> December 2008 &nbsp;(119)</option>
	<option value='http://www.limerickpost.ie/2008/11/'> November 2008 &nbsp;(6)</option>
	<option value='http://www.limerickpost.ie/2007/04/'> April 2007 &nbsp;(8)</option>

		</select>
		</div></div>			</div>
			<div class="footer-widget2">
				<div id="pages-3" class="widget widget_pages"><div class="widget-wrap"><h3 class="widgettitle"><span>Quick links</span></h3>		<ul>
			<li class="page_item page-item-85467"><a href="http://www.limerickpost.ie/about-limerick-post/">About the Limerick Post</a></li>
<li class="page_item page-item-85513"><a href="http://www.limerickpost.ie/classified-ads/">Classifieds</a></li>
<li class="page_item page-item-85472"><a href="http://www.limerickpost.ie/contact-us/">Contact Us</a></li>
<li class="page_item page-item-85432"><a href="http://www.limerickpost.ie/digital-edition/">Digital Edition</a></li>
<li class="page_item page-item-85516"><a href="http://www.limerickpost.ie/advertise-with-us/">Newspaper</a></li>
<li class="page_item page-item-85590"><a href="http://www.limerickpost.ie/obituaries/">Obituaries</a></li>
<li class="page_item page-item-85498"><a href="http://www.limerickpost.ie/photo-gallerys/">Photo Gallerys</a></li>
<li class="page_item page-item-85560"><a href="http://www.limerickpost.ie/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-85468"><a href="http://www.limerickpost.ie/site-map/">Site map</a></li>
		</ul>
		</div></div>			</div>
			<div class="footer-widget3">
				<div id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h3 class="widgettitle"><span>Connect</span></h3><div class="textwidget"><p>Connect with us on the following social media platforms.</p>
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://www.limerickpost.ie/feed/"><img class="rss-sub" src="http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/LimerickPostNews"><img class="facebook-sub" src="http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/limerickpost"><img class="twitter-sub" src="http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>


	<a title="Connect on Google Plus" rel="external" href="https://plus.google.com/b/106521158948184226326/106521158948184226326/posts?rel=author?rel=author"><img class="gplus-sub" src="http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a>



	<a title="Connect on LinkedIn" rel="external" href="http://www.linkedin.com/company/limerick-post-newspaper"><img class="linkedin-sub" src="http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/images/linkedin.png" alt="Connect on LinkedIn" align="top" /></a>



</div>
		</div>
		</div></div>			</div>
			<div class="footer-widget4">
				<div id="text-5" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Copyright Limerick Post 2016</span></h3>			<div class="textwidget">Copyright Limerick Post 2016</div>
		</div></div>			</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="http://www.limerickpost.ie">Limerick Post Newspaper</a></p>
							<div id="footnav">
					<ul class="clearfix">
						<li id="menu-item-85519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85519"><a href="http://www.limerickpost.ie/advertise-with-us/">Newspaper</a></li>
<li id="menu-item-85520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85520"><a href="http://www.limerickpost.ie/classified-ads/">Classifieds</a></li>
<li id="menu-item-85521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85521"><a href="http://www.limerickpost.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-85523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85523"><a href="http://www.limerickpost.ie/about-limerick-post/">About the Limerick Post</a></li>
<li id="menu-item-85522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85522"><a href="http://www.limerickpost.ie/site-map/">Site map</a></li>
<li id="menu-item-85562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85562"><a href="http://www.limerickpost.ie/privacy-policy/">Privacy Policy</a></li>
					</ul>
				</div>
						&copy;  2017 Limerick Post Newspaper. All rights reserved.		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->


	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/www.limerickpost.ie\/2017\/04\/27\/music-in-the-cathedral\/":134205}	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/27/music-in-the-cathedral/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="text" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="text" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://www.limerickpost.ie/site/wp-content/plugins/slimjetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='basecss-css'  href='http://www.limerickpost.ie/site/wp-content/plugins/eu-cookie-law/css/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.limerickpost.ie\/site\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Rose Rushe"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/themes/wp-clear321/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"7","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/www.limerickpost.ie\/2017\/04\/27\/music-in-the-cathedral\/?nocookie=1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recaptcha_options = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.limerickpost.ie/site/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.js?ver=20121205'></script>
<!-- Eu Cookie Law 2.10 --><div class="pea_cook_wrapper pea_cook_bottomright" style="color:#FFFFFF;background:rgb(86,86,86);background: rgba(86,86,86,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#FFFFFF;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(86,86,86,0.9);"><p>We use cookies to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners
The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.
</p><p><a style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div>
</body>

</html>